You are not logged in.

#1 2022-11-22 11:55:42

Registered: 2022-11-22
Posts: 1

SHIFT+ALT+E shortcut not working in Notion - KDE


I am having trouble to get shortcuts to work in Notion, both in the browser version and the application. There is no way to configure custom shortcuts in Notion, so you have to use the default ones. The main one I'm having trouble with is the SHIFT+ALT+E shortcut but none of them seem to work and I'm starting to think that it is a problem with my system configuration.
I am on the latest release of KDE.
I have also already tried to follow the steps in this topic and this this topic that seemed to have similar issues.
The main difference with the issues that were described in those topics is that I only have one keyboard layout.

Here are the outputs of some of the commands that were asked in those topics:

loginctl session-status

~> loginctl session-status
8 - alex (1000)
           Since: Tue 2022-11-22 12:24:11 CET; 29min ago
          Leader: 14367 (sddm-helper)
            Seat: seat0; vc1
         Display: :0
         Service: sddm; type x11; class user
         Desktop: KDE
           State: active
            Unit: session-8.scope
                  ├─14367 /usr/lib/sddm/sddm-helper --socket /tmp/sddm-auth6d3b4528-a8b6-4c8b-823d-02c563669c>
                  ├─14371 /usr/bin/kwalletd5 --pam-login 6 8
                  └─14372 /usr/bin/startplasma-x11

Nov 22 12:24:11 arch systemd[1]: Started Session 8 of User alex.
Nov 22 12:24:11 arch sddm-helper[14370]: pam_kwallet5: final socket path: /run/user/1000/kwallet5.socket
Nov 22 12:24:11 arch sddm-helper[14372]: Adding cookie to "/home/alex/.Xauthority"

ps -aux | grep kglobalaccel5

~> ps -aux | grep kglobalaccel5
alex       14452  0.0  0.3 230792 28272 ?        Ssl  12:24   0:00 /usr/bin/kglobalaccel5
alex       17216  0.0  0.0   6564  2480 pts/1    S+   12:44   0:00 grep --color=auto kglobalaccel5


~> hostnamectl
 Static hostname: arch
       Icon name: computer-laptop
         Chassis: laptop ?      Machine ID: 575c019f1966425896ba06f28fb42efd
         Boot ID: 45082c12caed4e62b2618d8a21001fc9
Operating System: Arch Linux                      
          Kernel: Linux 6.0.9-arch1-1
    Architecture: x86-64
 Hardware Vendor: Hewlett-Packard
  Hardware Model: HP 15 Notebook PC
Firmware Version: F.36

setxkbmap -print -query

~> setxkbmap -print -query
xkb_keymap {
        xkb_keycodes  { include "evdev+aliases(qwerty)" };
        xkb_types     { include "complete"      };
        xkb_compat    { include "complete"      };
        xkb_symbols   { include "pc+it+inet(evdev)"     };
        xkb_geometry  { include "pc(pc104)"     };
rules:      evdev
model:      pc104
layout:     it

cat ~/.bashrc

~> cat ~/.bashrc
# ~/.bashrc

# If not running interactively, don't do anything
[[ $- != *i* ]] && return

alias ls='ls --color=auto'
PS1='[\u@\h \W]\$ '

I have also tried to create a new user but the problem still persists there.
If you need anything else please let me know. Also this is my first post on the forum, so feel free to let me know if I did something wrong!

Thank you!


Board footer

Powered by FluxBB