You are not logged in.

#1 2022-12-24 10:55:18

lorenzol36
Member
Registered: 2018-10-29
Posts: 9

mkvtoolnix-gui isn't starting

Whenever I try to launch mkvtoolnix-gui the process suddenly takes 25% of my CPU and the program doesn't start. This is the terminal output:

➜  ~ mkvtoolnix-gui
>>>> listing codecs
     Format_YUYV 

Offline

#2 2022-12-31 10:08:28

ua4000
Member
Registered: 2015-10-14
Posts: 276

Re: mkvtoolnix-gui isn't starting

Is your system up-to-date ? Did you performed a partial update ? Any aur packages installed ?
For me mkvtoolnix-gui is working fine.

Offline

#3 2023-01-08 12:08:21

lorenzol36
Member
Registered: 2018-10-29
Posts: 9

Re: mkvtoolnix-gui isn't starting

Yes, my system is up to date and no, I didn't perform any partial update.
These are my installed AUR packages:

anki 2.1.55-7                                                                          
anydesk-bin 6.2.1-2
btrfs-assistant 1.6.3-1
bulky 2.7-1
dcnnt 0.9.0-1
downgrade 11.2.1-1
flacon 9.5.1-1
gtk3-classic 3.24.36-1
kakwafont 0.1.1-1
megatools 1.11.0+20220519-2
onlyoffice-bin 7.2.1-1
paru 1.11.1-1
puddletag 2.2.0-1
python-isounidecode 0.3-3
python-pysdl2 0.9.14-1
qps 2.6.0-1
sddm-config-editor-git 0.1.r89.g24cb417-1
spek 0.8.4-2
sxlock-git 2.0.r4.g7db1929-1
tauon-music-box 7.4.7-1
terminus-font-otb-narrow 4.48-1
xorg-font-utils 7.6-6
yuzu-mainline-bin 0.1290-1

Offline

#4 2023-01-20 23:31:04

lorenzol36
Member
Registered: 2018-10-29
Posts: 9

Re: mkvtoolnix-gui isn't starting

Update: after a while I've found out the problem.
This is caused by a capture card (Dazzle DVC100) I have plugged into the USB. I had it unplugged at a certain moment and by accident I found out that mkvtoolnix was starting fine. So I wonder what is wrong with having that capture card connected.

Offline

Board footer

Powered by FluxBB