You are not logged in.

#1 2023-01-04 12:53:05

samcolor
Member
Registered: 2023-01-04
Posts: 1

fwupd 1.8.8_1 x86_64 not found on any repository

fwupd 1.8.8-1 x86_64 tar.zst not found anywhere -  in fresh ArchLinux install from 2023 iso image:
archlinux-2023.01.01-x86_64

fwupd version 1.8.8_1 required to install desktop: plasma, gnome, xfce4.

Tried with reflector setting 100 repositories
Tried to install using pacman desktops plasma, gnome, xfce.
Tried to install: pacman -S fwupd

In all cases:

error: failed retrieving file 'fwupd-1.8.8-1-x86_64.pkg.tar.zst'  from mirror..... The requested URL returned error :404

Did not have this error in previous ArchLinux install based on December 2022 .iso.

Last edited by samcolor (2023-01-04 12:54:00)

Offline

#2 2023-01-04 13:00:09

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 18,288

Re: fwupd 1.8.8_1 x86_64 not found on any repository

The current version is 1.8.9, your repos are out of date, update your system

pacman -Syu fwupd

. https://wiki.archlinux.org/title/System … nsupported

Online

Board footer

Powered by FluxBB