You are not logged in.

#1 2023-01-20 03:34:35

Migin
Member
Registered: 2023-01-20
Posts: 1

How to install AMD Fglrx driver?

i have two gpu of amd.
GPU1: AMD A4-6210 APU with AMD Radeon R3 Graphics
GPU2: AMD ATI Radeon HD 8570A/8570M
but then fglrx driver only support up to xserver 1.10.
and my xserver version is 1.21.1.6_64a.
so i downloaded xserver 1.10 source code from xorg archive.
when configure xserver 1.10,it output some errors:
Package dependency requirement 'gl >= 7.1.0' could not be satisfied.
Package 'gl' has version '1.2', required version is '>= 7.1.0'
i am a video maker,but davinci resolve must using gpu.
we video project was shelved for 3 months.

Offline

#2 2023-01-20 04:07:33

Scimmia
Fellow
Registered: 2012-09-01
Posts: 10,018

Re: How to install AMD Fglrx driver?

On a rolling release distro, this can only lead to pain.

That 8570 should be supported with AMDGPU, see https://wiki.archlinux.org/title/AMDGPU … K)_support'

Edit: AMD Radeon R3 Graphics appears to be GCN1 as well, so AMDGPU for both.
Edit2: I'm seeing conflicting info if it's GCN1 or GCN2. Either way, it'll work.

Last edited by Scimmia (2023-01-20 04:18:20)

Offline

Board footer

Powered by FluxBB