You are not logged in.

#1 2023-05-11 18:09:42

headkase
Member
Registered: 2011-12-06
Posts: 1,975

[Solved] qgnomeplatform-qt5 and -qt6 conflicting files

error: failed to commit transaction (conflicting files)
/usr/share/color-schemes/Adwaita.colors exists in both 'qgnomeplatform-qt5' and 'qgnomeplatform-qt6'
/usr/share/color-schemes/AdwaitaDark.colors exists in both 'qgnomeplatform-qt5' and 'qgnomeplatform-qt6'
/usr/share/color-schemes/AdwaitaHighcontrast.colors exists in both 'qgnomeplatform-qt5' and 'qgnomeplatform-qt6'
/usr/share/color-schemes/AdwaitaHighcontrastInverse.colors exists in both 'qgnomeplatform-qt5' and 'qgnomeplatform-qt6'
Errors occurred, no packages were upgraded.

I suspect it's just a packaging issue and will be fixed shortly.  None of the files exist in my filesystem, the conflict is coming from the packages.

Last edited by headkase (2023-05-11 22:22:44)

Offline

#2 2023-05-11 18:16:07

loqs
Member
Registered: 2014-03-06
Posts: 17,146

Re: [Solved] qgnomeplatform-qt5 and -qt6 conflicting files

Offline

#3 2023-05-11 18:19:59

headkase
Member
Registered: 2011-12-06
Posts: 1,975

Re: [Solved] qgnomeplatform-qt5 and -qt6 conflicting files

Right on, thank you loqs.

Offline

#4 2023-05-11 22:22:31

headkase
Member
Registered: 2011-12-06
Posts: 1,975

Re: [Solved] qgnomeplatform-qt5 and -qt6 conflicting files

Fixed in qgnomeplatform 0.9.1-2.

Offline

Board footer

Powered by FluxBB