You are not logged in.

#1 2023-08-25 15:10:17

laichiaheng
Member
Registered: 2017-02-12
Posts: 190

[solved] GNOME's Mutter HDR mode can't be enabled.

According to this article: https://www.phoronix.com/news/Mutter-Ex … -HDR-Modes

I should be able to enable this experimental feature in Gnome 44, but I still can't enable HDR.

There was an instruction for me to do it: https://gitlab.gnome.org/GNOME/mutter/- … te_1705022
When I input "global.compositor.backend.get_monitor_manager().experimental_hdr = 'on'" in the "looking glass", nothing has happened.

Last edited by laichiaheng (2023-09-19 01:24:36)

Offline

#2 2023-08-25 15:17:33

M440
Member
Registered: 2023-08-24
Posts: 14

Re: [solved] GNOME's Mutter HDR mode can't be enabled.

your display is confirmed hdr compatible?

Offline

#3 2023-08-25 15:18:51

laichiaheng
Member
Registered: 2017-02-12
Posts: 190

Re: [solved] GNOME's Mutter HDR mode can't be enabled.

M440 wrote:

your display is confirmed hdr compatible?

Yep, I have tried it with MPV player in TTY, and it is enabled.
So can gamescope-session.

Last edited by laichiaheng (2023-08-25 15:19:45)

Offline

#4 2023-09-19 01:24:17

laichiaheng
Member
Registered: 2017-02-12
Posts: 190

Re: [solved] GNOME's Mutter HDR mode can't be enabled.

The problem is solved, I need to update the kernel to 6.5

Offline

Board footer

Powered by FluxBB