You are not logged in.

#1 2023-12-06 01:38:50

mparillo
Member
Registered: 2021-03-31
Posts: 18

Plasma 6: Oxygen Yellow Cursor does not appear

I posted: https://bugs.kde.org/show_bug.cgi?id=477476
I have installed:

pacman -Q | grep oxygen
oxygen 5.90.0-1
oxygen-sounds 5.90.0-1

But in system settings, I can set my cursor to Oxygen Yellow, but it does not appear. After a re-boot, I can tell my cursor is hovering over different cursor themes because they seem highlighted, but the cursor does not appear. Am I missing a package (I use plasma-meta and kde-applications-meta) , or is it a bug, or is it expected behaviour while I wait for Oxygen to be ported, or is it expected behavior because Oxygen is now deprecated?

Offline

#2 2023-12-06 10:21:20

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 20,994

Re: Plasma 6: Oxygen Yellow Cursor does not appear

Moving to [testing] subforum

Offline

#3 2023-12-10 17:55:39

mparillo
Member
Registered: 2021-03-31
Posts: 18

Re: Plasma 6: Oxygen Yellow Cursor does not appear

With today's update:

[2023-12-10T12:43:26-0500] [ALPM] upgraded oxygen (5.90.0-1 -> 5.90.0-2)

I can see my Oxygen Yellow Cursor, but is always looks like the I-Beam for text entry rather than switching to the arrow, finger, etc.

Offline

#4 2023-12-27 18:50:16

mparillo
Member
Registered: 2021-03-31
Posts: 18

Re: Plasma 6: Oxygen Yellow Cursor does not appear

It looks as if it is upstream. I added KaOS to https://bugs.kde.org/show_bug.cgi?id=477476 and I can see somebody else added openSUSE Krypton.

Offline

#5 2024-01-13 17:24:57

mparillo
Member
Registered: 2021-03-31
Posts: 18

Re: Plasma 6: Oxygen Yellow Cursor does not appear

Work-around: Switch from Wayland to x11.

Offline

Board footer

Powered by FluxBB