You are not logged in.

#1 2024-04-10 02:26:58

skunktrader
Member
From: Brisbane, Australia
Registered: 2010-02-14
Posts: 1,546

[Solved] Imagemagick package problems?

I just updated to imagemagick-7.1.1.30-1

During the hooks I received the following output

(2/2) Warn about old perl modules
WARNING: '/usr/lib/perl5/x86_64-linux-thread-multi' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
 -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/x86_64-linux-thread-multi'

So I run the suggested command

$ pacman -Qqo '/usr/lib/perl5/x86_64-linux-thread-multi'
imagemagick

Packaging bug? or just ignore and continue?

Last edited by skunktrader (2024-04-10 03:27:00)

Offline

#2 2024-04-10 03:15:30

mpan
Member
Registered: 2012-08-01
Posts: 1,220
Website

Re: [Solved] Imagemagick package problems?

Hello. There is a bug report on this.


Sometimes I seem a bit harsh — don’t get offended too easily!

Offline

#3 2024-04-10 03:26:39

skunktrader
Member
From: Brisbane, Australia
Registered: 2010-02-14
Posts: 1,546

Re: [Solved] Imagemagick package problems?

tyvm. Marked as solved as a bug has been filed.

Offline

Board footer

Powered by FluxBB