You are not logged in.

#1 2004-03-07 15:59:12

Registered: 2004-02-16
Posts: 635

Gaim fails to build with GtkSpell support

Well, I wanted to have spellchecks in Gaim so I got the PKGBUILD from ABS, installed gtkspell using pacman and went off to build the new package. GtkSpell was found by the configure script and the compilation went fine, however when I installed the package nothing was changed and I still did not have gtkspell support. I also tried to add gtkspell to the list of deps and the result was the same.

Is that a bug?


#2 2004-03-07 19:56:49

Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797

Re: Gaim fails to build with GtkSpell support

If it is a bug, it's a bug in gaim's build system.  You have to debug it now.  Why isn't gtkspell being added?  You have to figure it out.

I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal


Board footer

Powered by FluxBB