You are not logged in.

#1 2004-03-27 11:51:38

sweiss
Member
Registered: 2004-02-16
Posts: 635

Helping with the OpenSSL upgrade?

Well, it's been a while since the new OpenSSL upgrade, yet there are still some packages which were not updated (Anjuta, gthumb and I'm guessing some more).

Is there any way we can help out with the packages? I've recompiled Anjuta on the new OpenSSL, would you like me to upload it somewhere?

Since a lot of new people are moving to Arch every day I think it would be a shame if they stumble upon not-working packages which will cause them to get the wrong impression about Arch.

So if there's any way we can help out, please let us know.

Thanks.

Offline

#2 2004-03-27 16:23:09

Xentac
Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797
Website

Re: Helping with the OpenSSL upgrade?

Bug report all non-working packages that haven't already been reported.


I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal

Offline

#3 2004-03-27 20:38:38

sweiss
Member
Registered: 2004-02-16
Posts: 635

Re: Helping with the OpenSSL upgrade?

Ok, thanks.

Offline

#4 2004-03-29 02:14:18

ganlu
Member
From: ChongQing, China
Registered: 2004-01-04
Posts: 338

Re: Helping with the OpenSSL upgrade?

totem 0.99.9 has problem with openssl update,.

Offline

#5 2004-04-01 16:27:25

aris002
Member
From: London, UK
Registered: 2004-03-21
Posts: 75

Re: Helping with the OpenSSL upgrade?

gnumeric is not working.

But would it be possible that someone, who has got the old libssl.so.0.9.6 file, places it somewhere to download and the users could use both side-by-side as it was suggested? Or how then to deal with the problem until all the packages are upgraded?
Maybe for the future it would be a good idea to have /archive folder from where you could downgrade in case...

Arijus

Offline

#6 2004-04-01 17:34:33

Xentac
Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797
Website

Re: Helping with the OpenSSL upgrade?

I hate to be the bad guy here, but these aren't bug reports.


I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal

Offline

#7 2004-04-02 21:47:08

aris002
Member
From: London, UK
Registered: 2004-03-21
Posts: 75

Re: Helping with the OpenSSL upgrade?

It seems like I've fixed my gnumeric and maybe the whole Openssl problem until new packages are rebuild. See http://bbs.archlinux.org/viewtopic.php?t=3618
Arijus
P.S. Some poeple understood Xentac's

Bug report all non-working packages that haven't already been reported.

as a command-verb lol

Offline

Board footer

Powered by FluxBB