You are not logged in.

#1 2007-09-01 05:53:39

archer108
Member
From: Zurich Switzerland
Registered: 2007-08-28
Posts: 48

INIT: Id "c0" respawning too fast: disabled for 5 minutes

try to do a new arch "2007.08 dont't panic" installation on my toshiba notebook.

but get always the errror: INIT: Id "c0" respawning too fast: disabled for 5 minutes

thanks

the output of /etc/initiab looks about like this, have a foto of the /etc/inittab output, if anyone need it.

#/etc/inittab
# Runlevels:
....
....
....
....

id:2: initdefault
rc::sysinit:/etc/rc.sysinit
rh:06:wait:/etc/rc.shutdown

c0:2:respawn:/sbin/agetty -n -l /etc/login.sh 9600 ttyS0 linux
c1:2:respawn:/sbin/agetty -n -l /etc/login.sh 38400 vc/1 linux
c2:2:respawn:/sbin/agetty -n -l /etc/login.sh 38400 vc/2 linux
c3:2:respawn:/sbin/agetty -n -l /etc/login.sh 38400 vc/3 linux
c4:2:respawn:/sbin/agetty -n -l /etc/login.sh 38400 vc/4 linux

ca::ctraltdel:/sbin/shutdown........

#End of file

Offline

#2 2007-09-01 09:35:56

Don-DiZzLe
Member
From: Nederland
Registered: 2007-03-31
Posts: 233

Re: INIT: Id "c0" respawning too fast: disabled for 5 minutes

Yes  I also get this during installation, but it doesnt seem to be causing any real problems. I heard from someone that it had something to do with the serial port being disabled or something.

Offline

#3 2007-09-01 16:47:57

archer108
Member
From: Zurich Switzerland
Registered: 2007-08-28
Posts: 48

Re: INIT: Id "c0" respawning too fast: disabled for 5 minutes

started the linuxday archlinux version and checked the /etc/inittab

thiline is not there: c0:2:respawn:/sbin/agetty -n -l /etc/login.sh 9600 ttyS0 linux

I removed it, and then installation works like a flaw.

Offline

#4 2007-09-09 05:59:10

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: INIT: Id "c0" respawning too fast: disabled for 5 minutes

it's not an issue, it s for serial console users, i'll try to disable this for next 2007.09 ISOs.

Offline

Board footer

Powered by FluxBB