You are not logged in.

#1 2004-04-08 15:58:34

atif63
Member
Registered: 2004-04-08
Posts: 11

Can't boot PII Deschutes

I work for a non-forprofit agency that got 8 gateways which were donated by devry to be use in an internet cafe for seniors.
Model E-3200, 128MB RAM, 6GBHD, with PII 350MHZ deschutes processors.
Considering using widget 0.6 as a 2 node cluster terminal server with 4 clients, and a VPN server because it just works.

When I try to boot from cd to install widget 0.6 it get's to:
Attempting to load all addons from cd ........
-it hangs for a couple of minutes, then it displays
Code: 0f 0b ed 03 3c 8b 2d c0 8b 44 24 28 89 02 8b 44 24 30 89 82
<0> Kernel panic: Fatal exception in interrupt
In interrupt handker - not syncing

When i try to boot from floppy(boot.img) to install, i get this message:
Error 0x10

I have been able to install and test, securepoint 4.0 and astaro security linux 5.0 on these machines.
What are the reasons for these errors, is it the processor or memory?

Any help highly appreciated,
Thanks


HeTePu

Offline

#2 2004-04-14 22:09:05

nornn
Member
From: Reykjavik
Registered: 2003-10-31
Posts: 35

Re: Can't boot PII Deschutes

Hey I had the same problem with booting up my Pentium III box that I setup with archlinux 0.5 and updated to 0.6.  I tried without success to boot using 2 different base 0.6 arch linux cd install disks which I had checked for md5sums and they both passed with flying colours, but to no avail would I get past loading addons which would cause a kernel panic.  I also tried using a 0.6 archlinux full install iso disk but I got the same result.  I had also tried the floppy disks to ftp or install from the 0.6 iso image disks but still I received the same error messages that appear in your letter.  However, I could use the live archlinux cd from amlug so I thought there was nothing wrong with my hardware.  In the end, I began to suspect my hardware and tried changing the ide ribbon that my cd player was connected to and that did not change anything.  The solution for me was changing my cd player, mitsumi 32x,  with a new toshiba cd player and I could boot all the iso disks with no problem.  Try switching your cdrom player and you should be good to go.


thank you thank you very much.

Offline

#3 2005-05-31 02:00:07

drg006
Member
Registered: 2005-01-09
Posts: 19

Re: Can't boot PII Deschutes

try using the boot option ide=nodma as a work-around

i.e.,

boot: arch ide=nodma

Offline

#4 2005-07-22 15:48:03

cactus
Taco Eater
From: t͈̫̹ͨa͖͕͎̱͈ͨ͆ć̥̖̝o̫̫̼s͈̭̱̞͍̃!̰
Registered: 2004-05-25
Posts: 4,615
Website

Re: Can't boot PII Deschutes

the via chips (ezra, and early nehamia) are all i586. They are almost i686, but are missing something like two cpu instructions. Thus, they wont work with i686 compiled software.

You need to use an i586 distro, or lower (i486,i386..)..
Arch has an i586 install disk and repository floating around somewhere, but I don't know the status of it, or if it is still being maintained.


"Be conservative in what you send; be liberal in what you accept." -- Postel's Law
"tacos" -- Cactus' Law
"t̥͍͎̪̪͗a̴̻̩͈͚ͨc̠o̩̙͈ͫͅs͙͎̙͊ ͔͇̫̜t͎̳̀a̜̞̗ͩc̗͍͚o̲̯̿s̖̣̤̙͌ ̖̜̈ț̰̫͓ạ̪͖̳c̲͎͕̰̯̃̈o͉ͅs̪ͪ ̜̻̖̜͕" -- -̖͚̫̙̓-̺̠͇ͤ̃ ̜̪̜ͯZ͔̗̭̞ͪA̝͈̙͖̩L͉̠̺͓G̙̞̦͖O̳̗͍

Offline

#5 2005-07-22 16:28:58

Dusty
Schwag Merchant
From: Medicine Hat, Alberta, Canada
Registered: 2004-01-18
Posts: 5,986
Website

Offline

#6 2005-07-22 17:34:22

Gullible Jones
Member
Registered: 2004-12-29
Posts: 4,863

Re: Can't boot PII Deschutes

If you want something like Arch with an i586 box, you might want to try [ur=http://www.minislack.org/]MiniSlack.[/url]

As for the OP's problem with the P2 Deschutes, I don't know what that is. I'd say a problem with the HDD is more likely than one involving the CPU though.

Offline

#7 2005-07-22 22:54:09

xerxes2
Member
From: Malmoe, Sweden
Registered: 2004-04-23
Posts: 1,249
Website

Re: Can't boot PII Deschutes

the dates on the posts in this thread is just hilarious, big_smile


arch + gentoo + initng + python = enlisy

Offline

Board footer

Powered by FluxBB