You are not logged in.

#1 2007-10-15 16:17:53

djidji
Member
Registered: 2007-02-26
Posts: 55

installing with lowmem and ide-legacy

i am trying to install arch using 2007-08-2 on my thinkpad 600e with only 64mb of ram. i think that minimum is 96mb but using the lowmem boot option gets the installer going. however no drives are detected. i tried using lowmem ide-legacy but got the same result. is ide-legacy valid option with lowmem? also, does anyone know what is the latest installer that can be used on a machine that is this old? thanks,

Offline

#2 2007-10-16 10:34:39

iphitus
Forum Fellow
From: Melbourne, Australia
Registered: 2004-10-09
Posts: 4,927

Re: installing with lowmem and ide-legacy

try and older install and then Syu. You'll have to do some firefighting with various package upgrades, but it should work.

Offline

#3 2007-11-29 21:30:13

jofa
Member
Registered: 2006-10-27
Posts: 32

Re: installing with lowmem and ide-legacy

I'm trying to install Arch on exactly the same hardware, and the installer won't find any hdd to install on. I've tried every boot option I could find. Did you get the installer to detect you hdd or did you try an older install CD? In that case, where did you find one? I've looked all over the net... help me please.

Offline

Board footer

Powered by FluxBB