You are not logged in.

#1 2007-11-22 20:47:00

baklava
Member
Registered: 2007-09-07
Posts: 22

[solved]OpenOffice reset to default?

Someone apparently decided to play a joke on me and changed OO's default font.

snapshot4sl0.png

How can I set it back to default? sad

Last edited by baklava (2007-11-30 14:09:00)

Offline

#2 2007-11-22 23:53:27

hybrid
Member
Registered: 2007-02-05
Posts: 225

Re: [solved]OpenOffice reset to default?

Maybe not exactly what you were looking for, but a 'rm -R ~/.openoffice.org2' should do the trick (careful, this erases the .openoffice.org2 directory in your home directory. So _all_ settings that you've made in openoffice-2 and everything that you might have saved in that directory will be erased too, so make sure to backup everything you need before you do it!!!).

Offline

#3 2007-11-23 02:07:10

skottish
Forum Fellow
From: Here
Registered: 2006-06-16
Posts: 7,932

Re: [solved]OpenOffice reset to default?

baklava wrote:

Someone apparently decided to play a joke on me and changed OO's default font.

I've seen this with OTF in OpenOffice also.

Last edited by skottish (2007-11-23 02:07:41)

Offline

#4 2007-11-25 03:34:17

baklava
Member
Registered: 2007-09-07
Posts: 22

Re: [solved]OpenOffice reset to default?

hybrid wrote:

Maybe not exactly what you were looking for, but a 'rm -R ~/.openoffice.org2' should do the trick (careful, this erases the .openoffice.org2 directory in your home directory. So _all_ settings that you've made in openoffice-2 and everything that you might have saved in that directory will be erased too, so make sure to backup everything you need before you do it!!!).

I tried deleting the .openoffice.org2 folder through the terminal and file manager, still no luck. sad

Offline

#5 2007-11-25 09:04:32

jfca283
Member
From: Santiago, Chile
Registered: 2007-10-09
Posts: 177

Re: [solved]OpenOffice reset to default?

Tools-Options-Fonts
set it with default or automatic, i don't remember now...

Offline

#6 2007-11-25 18:34:42

baklava
Member
Registered: 2007-09-07
Posts: 22

Re: [solved]OpenOffice reset to default?

Everything under tools > options is in that same font, I can't see what I'm doing.

Offline

#7 2007-11-25 19:03:29

ise
Developer
From: Karlsruhe / Germany
Registered: 2005-10-06
Posts: 402
Website

Re: [solved]OpenOffice reset to default?

There were sometimes reported this behavoiur with specific gtk-engines. Have you activated one?

Offline

#8 2007-11-25 22:03:09

baklava
Member
Registered: 2007-09-07
Posts: 22

Re: [solved]OpenOffice reset to default?

I don't remember doing so. How would I find out if I did?

Offline

#9 2007-11-28 01:31:29

baklava
Member
Registered: 2007-09-07
Posts: 22

Re: [solved]OpenOffice reset to default?

I need to turn an essay in soon in doc format.

Help?  sad

Offline

#10 2007-11-28 04:03:54

moose jaw
Member
From: Milwaukee
Registered: 2007-08-20
Posts: 97

Re: [solved]OpenOffice reset to default?

If you want to try navigating through the menus by "feel":

--"Tools" is 3rd from the right in the menu bar
--"Options" is the bottom item in the Tools menu; in the resulting dialog box:
--Expand the first node in the list of nodes on the left (the "OpenOffice.org" node)
--"Fonts" is the 8th node down in that list of sub-nodes
--Then, to the right, there's a fonts drop-down menu in the lower portion of the box; "Automatic" is the topmost item in that menu

This is all on my stock, un-tweaked Arch OOo.

Good luck!

Offline

#11 2007-11-28 09:18:49

hussam
Member
Registered: 2006-03-26
Posts: 527
Website

Re: [solved]OpenOffice reset to default?

Do you have any language packs installed?

Also try setting your system font to Dejavu Sans.

Last edited by hussam (2007-11-28 09:21:04)

Offline

#12 2007-11-29 00:50:14

baklava
Member
Registered: 2007-09-07
Posts: 22

Re: [solved]OpenOffice reset to default?

Moose Jaw's solution didn't help. sad

Hussam: I went to the font panel in the KDE control center, I tried playing with all the fonts there but they didn't change OO's.

Offline

#13 2007-11-29 11:31:05

Maki
Member
From: Skopje, Macedonia
Registered: 2007-10-16
Posts: 345
Website

Re: [solved]OpenOffice reset to default?

remove openoffice settings in home dir & reinstall openoffice, that helped when i had weird fonts


If it ain't broke, broke it then fix it.

Offline

#14 2007-11-29 14:13:20

baklava
Member
Registered: 2007-09-07
Posts: 22

Re: [solved]OpenOffice reset to default?

No, I've tried that several times to no avail. sad

Offline

#15 2007-11-29 15:42:30

byte
Member
From: Düsseldorf (DE)
Registered: 2006-05-01
Posts: 2,046

Re: [solved]OpenOffice reset to default?

Well, that fonts looks like Dingbats or a clone, so just deinstall that font package temporarily: pacman -R ttf-liberation ttf-ms-fonts
Also see if you have anything like it in ~/.fonts.


1000

Offline

#16 2007-11-30 04:33:56

baklava
Member
Registered: 2007-09-07
Posts: 22

Re: [solved]OpenOffice reset to default?

ah, D'oh! I'm so stupid.

Byte mentioned the font looking like dingbats, which is my font specified as "General" under the KDE control center for apps. Changing to a different font fixed the problem. I feel like a retard.

Why does dingbats look completely different on the KDE panel and for other apps?

Last edited by baklava (2007-11-30 08:00:58)

Offline

Board footer

Powered by FluxBB