You are not logged in.

#1 2007-12-02 03:51:33

solanoalves
Member
From: Curitiba Brazil
Registered: 2007-12-02
Posts: 54

[SOLVED] alsamixer doesnt save config!! why?

Hi ,
I have been a little problem with Arch Linux, everytime that I turn on gnome the volume control icon shows me it muted even that I change it in 'alsamixer' to 'unmuted' through terminal and saving with 'alsactl store', i.e. everytime that I turn on in Arch, also using Ubuntu, will have to change volume level of mute to unmuted.

Somebody can help me?

Last edited by solanoalves (2007-12-02 16:55:17)


big_smile How did you know? I love this song! big_smile

Offline

#2 2007-12-02 03:58:53

somairotevoli
Member
Registered: 2006-05-23
Posts: 335

Re: [SOLVED] alsamixer doesnt save config!! why?

add alsa to your daemons in /etc/rc.conf

Offline

#3 2007-12-02 04:21:52

lilsirecho
Veteran
Registered: 2003-10-24
Posts: 5,000

Re: [SOLVED] alsamixer doesnt save config!! why?

In kde, an entry in root ....cd ~/.kde/Autostart.........alsactl restore...does the trick.

Dunno what in gnome does the same thing.....


Sign of the times: Navajo blanket..made in China
Hard work does not kill people but why risk it: Charlie Mccarthy
A man is not complete until he is married..then..he is finished.
When ALL is lost, what can be found? Even bytes get lonely for a little bit!     X-ray confirms Iam spineless!

Offline

#4 2007-12-02 16:54:38

solanoalves
Member
From: Curitiba Brazil
Registered: 2007-12-02
Posts: 54

Re: [SOLVED] alsamixer doesnt save config!! why?

somairotevoli,

it works!!

thank you!!


big_smile How did you know? I love this song! big_smile

Offline

Board footer

Powered by FluxBB