You are not logged in.

#1 2004-05-12 00:01:35

dakor
Member
Registered: 2004-03-19
Posts: 105

Failed to load alsa modules

I followed the wiki to a T I am running the latest stock kernel (2.4.26) when I try to modprobe my alsa modules I get this........

[root@ArchBox dakor]# modprobe snd-emu10k1
/lib/modules/2.4.26/kernel/sound/acore/snd.o: couldn't find the kernel version the module was compiled for
/lib/modules/2.4.26/kernel/sound/acore/snd.o: insmod /lib/modules/2.4.26/kernel/sound/acore/snd.o failed
/lib/modules/2.4.26/kernel/sound/acore/snd.o: insmod snd-emu10k1 failed
[root@ArchBox dakor]#

I am really lost


freenode.net  #linuxn00b

Offline

#2 2004-05-12 01:16:39

lanrat
Member
From: Poland
Registered: 2003-10-28
Posts: 1,274

Re: Failed to load alsa modules

Look at my post (at the end) in this thread http://bbs.archlinux.org/viewtopic.php? … highlight= and the status of bug report (link included). I can see now a new kernel24 and alsadriver packages, but I'm after an upgrade to kernel 2.6.6 and I don't have the time now to check them. Plase upgrade kernel and alsa-driver and let know in the above thread if they work now.

Offline

Board footer

Powered by FluxBB