You are not logged in.

#1 2003-03-07 16:45:03

From: Netherlands
Registered: 2003-02-25
Posts: 104

Question old pkg's as deps

I've build some packages including hotkeys which requires db3 but db3 conflicts with the current db package afaik. what is the AL policy towards this issue does it mean hotkeys won't work until they support db4 or should i post it somehow ?

Who is peer, and why is he resetting my connection ??


#2 2003-03-07 18:43:37

Registered: 2003-01-17
Posts: 467

Re: Question old pkg's as deps

well evoltion has the same problem, it will work if you use db4 but won copile.

you should build db4 in the pkg or temp dir and then remove it again that will probably work look at the pkgbuild file for evolution that's in incoming, i had the same problem.

Freedom is what i love


Board footer

Powered by FluxBB