You are not logged in.

#1 2004-06-01 12:57:14

super_duper_linux_guy
Member
Registered: 2004-05-28
Posts: 42

pacman -S mplayer problem

I have been trying to install mplayer but I keep getting this error:

CPU: Intel Pentium 4/Xeon/Celeron Foster 1993 MHz (Family: 8, Stepping: 4)
Detected cache-line size is 64 bytes
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection - WARNING - this is not optimal!
To get best performance, recompile MPlayer with --disable-runtime-cpudetection.
Reading config file /usr/etc/mplayer/mplayer.conf: No such file or directory
Creating config file: /root/.mplayer/config
Reading config file /root/.mplayer/config
Reading /root/.mplayer/codecs.conf: Can't open '/root/.mplayer/codecs.conf': No such file or directory
Reading /usr/etc/mplayer/codecs.conf: Can't open '/usr/etc/mplayer/codecs.conf': No such file or directory
Using built-in default codecs.conf.
Usage:   mplayer [options] [url|path/]filename

I read somewhere in the forums it has to be installed from source because it has some problem with the new kernel. I tried to find the topic again but no luck, is this true or have I misunderstood?

Offline

#2 2004-06-01 14:04:36

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,267

Re: pacman -S mplayer problem

no need to recompile (if you want an other language than english you can recompile it)
just use 'gmplayer' for a gui gtk based or kmplayer for kde based
or 'mplayer fileyouwanttowatch'
or try man mplayer for tons of options

Offline

#3 2004-06-02 11:07:38

super_duper_linux_guy
Member
Registered: 2004-05-28
Posts: 42

Re: pacman -S mplayer problem

You're right, it works great. Thnx!

Offline

Board footer

Powered by FluxBB