You are not logged in.

#1 2004-06-09 22:03:44

filoktetes
Member
From: Skien, Norway
Registered: 2003-12-29
Posts: 286

pacman-2.7.9-2t1 gives me FATAL: kernel too old

I just updated pacman, as was suggested, since a new version had come. And then it I got this:

#pacman -Syu
FATAL: kernel too old

I had to go into the cache and manually unpack the old package, and copy the executable to /usr/bin, to be able to downgrade...

I'm normally using the 2.6, but had to use the 2.4.26 just now. Isn't pacman supposed to work with 2.4 kernels anymore?

Offline

#2 2004-06-09 22:26:31

contrasutra
Member
From: New Jersey
Registered: 2003-07-26
Posts: 507

Re: pacman-2.7.9-2t1 gives me FATAL: kernel too old

the TESTING repo has a new version of glibc, which is only compatible with the 2.6 kernel.


"Contrary to popular belief, penguins are not the salvation of modern technology.  Neither do they throw parties for the urban proletariat."

Offline

#3 2004-06-09 22:51:15

filoktetes
Member
From: Skien, Norway
Registered: 2003-12-29
Posts: 286

Re: pacman-2.7.9-2t1 gives me FATAL: kernel too old

Oops, thanks smile
I had acctually forgotten to turn off testing after installing x.org.
Anyway, it's interesting to learn that testing only works for 2.6.

Offline

Board footer

Powered by FluxBB