You are not logged in.

#1 2008-07-31 22:23:00

adamruss
Member
Registered: 2008-01-17
Posts: 142

moving from gnome to kde4.1 - startup problem

hi,
i decided to move to kdemod4, but i have a problem, kde4 launch's startup programs from the gnome startup session - why? and how do i disable that?
and also, what is the correct way to add/remove a program from startup at kde4? (like sessions in gnome)
thanks

Last edited by adamruss (2008-07-31 22:23:29)


CPU: MacBook Pro 5,5
TB: OSX 10.6 / Windows 7 / Ubuntu 9.10

Offline

#2 2008-07-31 23:16:16

cbart387
Member
Registered: 2008-07-28
Posts: 7

Re: moving from gnome to kde4.1 - startup problem

what is the correct way to add/remove a program from startup at kde4?

I'm not sure this is the correct way, but it worked for me for starting up yakuake on KDE4's startup. 

1) Open Konqueror
2) Go to <<user home>>/.kde4/share/autostart/
3) Right Click > Create New > Link to Application
4) You can type in the name (if you know it) or click the icon and do a search for the app name

Offline

#3 2008-07-31 23:51:10

kleverness
Member
Registered: 2008-07-16
Posts: 17

Re: moving from gnome to kde4.1 - startup problem

The new KDE 4.1 has an option in System Settings (Advanced) called "Autostart" where you can add programs and/or scripts smile

Offline

#4 2008-08-01 08:15:02

11010010110
Member
Registered: 2008-01-14
Posts: 284

Re: moving from gnome to kde4.1 - startup problem

Just in case KDE follows the Gnome autostart too : Try everything on a new user who does not have Gnome dotfiles

mowgli (whatsup)

Offline

#5 2008-08-01 08:42:14

adamruss
Member
Registered: 2008-01-17
Posts: 142

Re: moving from gnome to kde4.1 - startup problem

thanks!!
i also found that kde4 run's also ~/.config/autostart


CPU: MacBook Pro 5,5
TB: OSX 10.6 / Windows 7 / Ubuntu 9.10

Offline

Board footer

Powered by FluxBB