You are not logged in.

#1 2004-06-29 13:32:42

rafael
Member
Registered: 2004-06-29
Posts: 16

Error with shared library

People, I have uninstalled scribus 1.16 and downloaded and installed the scribus 1.17.pkg.tar.gz
But trying to execute it, the following message appears:
error while loading shared libraries libssl.so.0.9.7 Cannot open shared object file. No such file or directory

What should I do?
Thanks a lot for who can answer me
Rafael


Source gnu-linux distributions? Yes...absolutely.
But also, easy gnu-linux distros available for the majority.

Offline

#2 2004-06-29 14:11:26

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: Error with shared library

rafael wrote:

People, I have uninstalled scribus 1.16 and downloaded and installed the scribus 1.17.pkg.tar.gz
But trying to execute it, the following message appears:
error while loading shared libraries libssl.so.0.9.7 Cannot open shared object file. No such file or directory

What should I do?
Thanks a lot for who can answer me
Rafael

the new scribus needs openssl 0.9.7 (also in the repos) --- but warning: if your system is not up-to-date and you update to 0.9.7, you will break a lot of pkgs

-> run pacman -Suy to have a updated system first (i assume you have arch 0.6 installed and never updated) --- but this solution has a second warning: it will probably want to download more hundreds of MB of updated software


The impossible missions are the only ones which succeed.

Offline

Board footer

Powered by FluxBB