You are not logged in.

#1 2008-11-17 20:00:09

11010010110
Member
Registered: 2008-01-14
Posts: 284

modeline in xorg.conf ignored

geforce 2 mx400

1680x1050 60 Hz LCD

need to work together

but they do only 1280x1024

xorg.conf

Section "Monitor"
    Identifier  "My Monitor"
    HorizSync   31.5 - 64.3
    VertRefresh 50-70
# ModeLine "1680x1050" 147.54 1680 1752 2112 2256 1050 1052 1064 1090
# ModeLine "1680x1050" 188.1 1680 1800 1984 2288 1050 1051 1054 1096 
# Modeline "1680x1050"  147.14  1680 1784 1968 2256  1050 1051 1054 1087 
 Modeline       "1680x1050" 119.00 1680 1728 1760 1840 1050 1053 1059 1080
# Modeline       "1680x1050" 184.27 1680 1792 1976 2272 1050 1051 1054 1096
# Modeline       "1680x1050" 181.61 1680 1792 1976 2272 1050 1051 1054 1095
# Modeline       "1680x1050" 178.96 1680 1792 1976 2272 1050 1051 1054 1094
EndSection

Section "Device"
    Identifier  "** NVIDIA (generic)                   [nv]"
    Driver      "nv"
    VideoRam    65536
EndSection

Section "Screen"
    Identifier  "Screen 1"
    Device      "** NVIDIA (generic)                   [nv]"
    Monitor     "My Monitor"
    DefaultDepth 24

    Subsection "Display"
        Depth       8
        Modes       "1680x1050" "1280x1024" "1024x768" "800x600" "640x480"
        ViewPort    0 0
    EndSubsection
    Subsection "Display"
        Depth       16
        Modes       "1680x1050" "1280x1024" "1024x768" "800x600" "640x480"
        ViewPort    0 0
    EndSubsection
    Subsection "Display"
        Depth       24
        Modes       "1680x1050" "1280x1024" "1024x768" "800x600" "640x480"
        ViewPort    0 0
    EndSubsection
EndSection

tried all the modelines there

no errors seen in the output of startx

dont want nvidia closed driver

Offline

#2 2008-11-18 07:04:32

bones
Member
From: Brisbane
Registered: 2006-03-24
Posts: 321
Website

Re: modeline in xorg.conf ignored

Don't know if this would help you as I don't use nvidia but I bought a new monitor last week and tried everything to get the correct resolution of 1440x900 @ 60Hz.
In the end I added under the monitor section

Option   "NoUseBios"

Now she works like a charm.


"When once you have tasted flight, you will forever walk the earth with your eyes turned skyward, for there you have been, and there you will always long to return."

Offline

#3 2008-11-18 21:03:49

11010010110
Member
Registered: 2008-01-14
Posts: 284

Re: modeline in xorg.conf ignored

did not help

Offline

#4 2008-11-18 21:15:22

Aprz
Member
From: Newark
Registered: 2008-05-28
Posts: 277

Re: modeline in xorg.conf ignored

Section "Monitor"
     ...
     Option "PreferredMode" "1680x1050"
EndSection

Offline

Board footer

Powered by FluxBB