You are not logged in.

#1 2004-08-15 01:58:04

kleptophobiac
Member
From: Sunnyvale, CA
Registered: 2004-04-25
Posts: 481

Arch boot CD hangs upon detection of my adaptec 7896

I have an Intel L440GX motherboard (dual p3 600's) that I want to turn into a file server (PII 400 just didn't cut it)

Anyway, I have a slight problem. Upon detection of the ultra2 card, arch just hangs. It sits there forever, blinking the HDD light (on the seagate 9GB drive itself) every ten seconds or so.

Anybody know a workaround for this?

Offline

#2 2004-08-15 02:45:02

ghostwalker
Member
From: Tacoma, WA
Registered: 2004-07-28
Posts: 140

Re: Arch boot CD hangs upon detection of my adaptec 7896

Have you tried appending at startup noacpi noapm?


P4 2.8Ghz @ 2.8Ghz SL6WT
Zalman CNPS7000-Cu
865PE Neo-2 LS BIOs 2.4
512mb Mushkin Level II
160GB Maxtor HD
Geforce 4 440MX
Antec 3700 1 exhaust and 1 intake fans
Linux 2.6.x
Linux user 314187
ArchLinux

Offline

#3 2004-08-15 02:49:32

ghostwalker
Member
From: Tacoma, WA
Registered: 2004-07-28
Posts: 140

Re: Arch boot CD hangs upon detection of my adaptec 7896

What version of the kernel are you using?


P4 2.8Ghz @ 2.8Ghz SL6WT
Zalman CNPS7000-Cu
865PE Neo-2 LS BIOs 2.4
512mb Mushkin Level II
160GB Maxtor HD
Geforce 4 440MX
Antec 3700 1 exhaust and 1 intake fans
Linux 2.6.x
Linux user 314187
ArchLinux

Offline

#4 2004-08-15 02:51:55

ghostwalker
Member
From: Tacoma, WA
Registered: 2004-07-28
Posts: 140

Re: Arch boot CD hangs upon detection of my adaptec 7896

Also have you already configured your array using the onboard config?


P4 2.8Ghz @ 2.8Ghz SL6WT
Zalman CNPS7000-Cu
865PE Neo-2 LS BIOs 2.4
512mb Mushkin Level II
160GB Maxtor HD
Geforce 4 440MX
Antec 3700 1 exhaust and 1 intake fans
Linux 2.6.x
Linux user 314187
ArchLinux

Offline

#5 2004-08-15 03:06:34

kleptophobiac
Member
From: Sunnyvale, CA
Registered: 2004-04-25
Posts: 481

Re: Arch boot CD hangs upon detection of my adaptec 7896

It's just a single SCSI drive, no array. It will be the boot drive for an IDE LVM2 config.

I have not tried noacpi and noapm, that's the very next thing I'll do.

Just FYI, slackware 10 works fine.

I'm using whatever comes on the 0.6-base CD (I can't install... so I think it's 2.6.5, 2.6.3, or something close)

Offline

#6 2004-08-15 03:13:48

ghostwalker
Member
From: Tacoma, WA
Registered: 2004-07-28
Posts: 140

Re: Arch boot CD hangs upon detection of my adaptec 7896

If you can get the am-lug cd try it? It can be installed on the HD and is 0.7 wombat?

http://amlug.org/new-projects/live-cd/a … ve-cd.html

Walt


P4 2.8Ghz @ 2.8Ghz SL6WT
Zalman CNPS7000-Cu
865PE Neo-2 LS BIOs 2.4
512mb Mushkin Level II
160GB Maxtor HD
Geforce 4 440MX
Antec 3700 1 exhaust and 1 intake fans
Linux 2.6.x
Linux user 314187
ArchLinux

Offline

#7 2004-08-15 03:13:59

kleptophobiac
Member
From: Sunnyvale, CA
Registered: 2004-04-25
Posts: 481

Re: Arch boot CD hangs upon detection of my adaptec 7896

No, those options had no effect. The thing still hung right when it detected the SCSI controller. Oh crap, I might have to go back to slackware (using the setup today reminded me why Arch is so much nicer. smile )

Offline

Board footer

Powered by FluxBB