You are not logged in.

#1 2004-08-20 19:25:20

Snowman
Developer/Forum Fellow
From: Montreal, Canada
Registered: 2004-08-20
Posts: 5,212

installation problem with kernel26-scsi-2.6.8.1

Hi everyone,

A few weeks ago, I installed Arch Linux with the scsi kernel 2.6.7.  Everything was configured and running fine until today when I upgraded my  kernel to the 2.6.8.1 version.  Pacman reported no error but when I rebooted I noticed that:
1. I couldn't load any module
2. With a 'uname -a', it showd me that I was still using the 2.6.7 kernel.

By looking at the /lib/modules/ directory, I saw that the module for the 2.6.8 kernel were there but the ones for the 2.6.7 kernel were gone.  That explains why the modules were not loaded on boot-time.

I don't understand why pacman hasn't install the new kernel.  Could there be a bug in the package or did I missed something?

Thanks,

Snowman

Offline

#2 2004-08-20 19:27:28

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: installation problem with kernel26-scsi-2.6.8.1

you use lilo? make sure to update it after a kernel updates


The impossible missions are the only ones which succeed.

Offline

#3 2004-08-20 19:45:17

Snowman
Developer/Forum Fellow
From: Montreal, Canada
Registered: 2004-08-20
Posts: 5,212

Re: installation problem with kernel26-scsi-2.6.8.1

dp,

You are right.  I forgot to run lilo. :oops:
It works now.
Thanks for your help.

Offline

#4 2004-08-20 20:09:19

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: installation problem with kernel26-scsi-2.6.8.1

you're welcome :-)


The impossible missions are the only ones which succeed.

Offline

Board footer

Powered by FluxBB