You are not logged in.

#1 2004-09-13 12:21:53

matto
Member
From: Münster/germany
Registered: 2004-06-03
Posts: 88
Website

audio: recording -> strange noise / important need help

Hi!
i have onboard sound with modules snd-pcm-oss and snd-via82xx !
if i try to record something , the recording has strange kind of white noise.
in windows there isn´t such a thing....
btw. i don´t really understnad the linux sound system... do i have oss or alsa?!!?!?!
how do i make my linux ready for good recording
do i need something so called low latency (or somthing like that)
is there anather multitrack recording system available besides ecasound???
or an easy to use gui???
thank you all
matto


// DAMNiAM //

Offline

#2 2004-09-15 22:00:42

Pajaro
Member
Registered: 2004-04-21
Posts: 878

Re: audio: recording -> strange noise / important need help

i'll answer what i know:

-you are using alsa
-the latency is the time the sound takes to be produced once an event is triggered. For example, with 80ms latency if you press the C key in your midi keyboard the computer will start playing the C note after 80ms. there's a low latency driver for linux called jack.
-another multitrack recording system... audacity.

Offline

#3 2004-09-16 00:14:14

cbozic
Member
From: Morgantown, WV, USA
Registered: 2004-01-31
Posts: 77

Re: audio: recording -> strange noise / important need help

There's a program called ardour http://ardour.org that is a great software based  multi-track recorder.  There's no official arch linux package for it yet but you can get a pkgbuild for it here http://bbs.archlinux.org/viewtopic.php? … r&start=15 and build it yourself.  It works great with the kernel26mm package that's in extra which will give you low latency speed.  smile  Jack will run on top of that and allow ardour to run.

I don't know about the noise you're getting but here's another post about noise that may or may not be of any help to your particular situation.
http://bbs.archlinux.org/viewtopic.php? … ight=noise

Offline

#4 2004-09-16 02:26:16

steveed
Member
From: State College, PA USA
Registered: 2004-07-25
Posts: 25

Re: audio: recording -> strange noise / important need help

I had strange noises with the same via soundchip whenever I tried to do anything resource intensive at the same time as listening to music. So I just put in a sblive and disabled the via.  Not exactly a solution but I had the sblive sitting around and in my previous system which was slower I hadn't had any problems.  So I guess I am saying a lazy man solution is to get a better soundcard, doesn't have to be a sblive.

Offline

#5 2004-09-19 16:51:01

matto
Member
From: Münster/germany
Registered: 2004-06-03
Posts: 88
Website

Re: audio: recording -> strange noise / important need help

hi there!
at first thank you for your help!
i installd kernel26mm via pacman
then i added that to my lilo.conf to select which kernel to boot at startup
i tried to build ardour but in didn compile...
i am sure i have installed all the dependencies!
i saved the text in PKGBUILD in a seperate dir and ran makepkg -c
has anybody already compiled an package?
greetings matto


// DAMNiAM //

Offline

Board footer

Powered by FluxBB