You are not logged in.

#1 2004-09-16 05:53:15

Forum Fellow
From: Ottawa, ON, Canada
Registered: 2004-03-30
Posts: 246

Squid 2.5 vulnerability

A vulnerability in the NTLM helpers in squid 2.5 could allow for malformed NTLMSSP packets to crash squid, resulting in a DoS.

There's no new STABLE release that contains the fix yet, but there is a patch for STABLE6 at


Board footer

Powered by FluxBB