You are not logged in.

#1 2004-09-17 15:07:28

phunni
Member
From: Bristol, UK
Registered: 2003-08-13
Posts: 678

KDE, fluxbox and sound

I recently installed KDE so that my wife could start using linux in a slightly more familiar environment than the one that fluxbox gives me.

The trouble is that, after she has logged in and I then log her out and myself in, many of the sound channels are turned right down to zero.  This includes the wave volumes so I end up with no sound until I've gone through turning them all up again - which I'd rather not have to bother doing...

I have a sound blaster an am using the alsa module snd-emu10k1

Offline

#2 2004-09-17 17:36:50

IceRAM
Member
From: Bucharest, Romania
Registered: 2004-03-04
Posts: 772
Website

Re: KDE, fluxbox and sound

I had this problem also.

What I did was use "alsamixer" as a daemon in /etc/rc.conf (check the Wiki for it) and instruct KDE NOT to load the previous volumes on startup (there's an option somewhere around there). The old volumes are saved by alsamixer anyway.

Offline

Board footer

Powered by FluxBB