You are not logged in.

#1 2003-06-11 23:18:56

neri
Forum Fellow
From: Victoria, Canada
Registered: 2003-05-04
Posts: 552

mlterm has wrong version

Hi,

I'm currently trying to find my *favorite terminal*. While testing mlterm I
figured out, that the latest version as pkg is 2.6.2 available from any
ftp-server. The unofficial db says 2.6.3 is the most recent version. Now when
I try a pacman -Syu it fails, 'cause there is no pkg found matching the version
from the db.

Do I have an error in my configs or is there an error in the db?

bye neri

Offline

#2 2003-06-12 18:31:39

orelien
Forum Fellow
From: France
Registered: 2002-12-05
Posts: 220
Website

Re: mlterm has wrong version

It seems mlterm-2.6.3 was missing from the unofficial directory. Everything should be fine now.

Offline

Board footer

Powered by FluxBB