You are not logged in.

#1 2004-09-27 00:51:01

From: Moscow, Russia
Registered: 2004-05-02
Posts: 214

Kylix 3

I have installed kylix 3, but i cant run it. There is error:

$ startdelphi 
/home/networm/kylix3/bin/delphi: relocation error: /home/networm/kylix3/bin/ symbol errno, version GLIBC_2.0 not defined in file with link time reference

Need help.

PS: export LD_ASSUME_KERNEL=2.4.1 didnt work sad


#2 2005-02-18 14:49:17

From: France
Registered: 2004-12-10
Posts: 77

Re: Kylix 3

I'm sorry but I'm not posting a solution for that : I get the same result...
I tried many things from the web such as

   - the "export" stuff
   - installing with the "-m" option
   - installing as root or as user

That's always the same error... It's really strange because the problem exists on others distros but it seems to be solved updating glibc... As I have the latest one, I don't know where it comes from...
It only seems to be a link problem I guess.

Please Net@Worm let me know if you have a solution for this.



Board footer

Powered by FluxBB