You are not logged in.

#1 2009-05-03 23:06:33

whoops
Member
Registered: 2009-03-19
Posts: 822

[stupid]error: cannot resolve "libusb1", a dependency of "libdc1394"

Hi!


:: Starting full system upgrade...
resolving dependencies...
error: cannot resolve "libusb1", a dependency of "libdc1394"
error: failed to prepare transaction (could not satisfy dependencies)
:: libdc1394: requires libusb1

I needed libdc1394 only for gstreamer-plugins-bad, so I removed those. Wanted to try out if I need them anyway. But... What if? Is this a bug, did I do something wrong or did I just update while the required version isn't up yet and should unset testing again?


EDIT: Uh, sorry, yes, I guess that's just me not waiting for the files to be distributed to the servers I guess.
EDIT2: At least looks like it, should wait & think instead of type and type. Me drinking to much coffee. Marking thread as "stupid" instead of "solved" now.

Last edited by whoops (2009-05-03 23:18:02)

Offline

Board footer

Powered by FluxBB