You are not logged in.

#1 2009-05-05 20:20:20

zebulon
Member
Registered: 2008-10-20
Posts: 231

KDE 4.2.3 assumes archlinux-themes-kdm is installed

Hi,

After upgrading to KDE 4.2.3 kdm did not spawn anymore. This is because it was looking for the simplyblack theme from the archlinux-themes-kdm packages, which I had not installed. This package should not be required to kdm, or alternatively should be a dependancy.

Offline

#2 2009-05-09 06:20:30

FrozenFox
Member
From: College Station, TX
Registered: 2008-03-23
Posts: 422
Website

Re: KDE 4.2.3 assumes archlinux-themes-kdm is installed

You may have better results posting this to the bug tracker, not the forums. Confirmable missing dependencies and associated suggestions should go there.

http://bugs.archlinux.org/

Last edited by FrozenFox (2009-05-09 06:21:51)

Offline

#3 2009-05-10 18:53:48

zebulon
Member
Registered: 2008-10-20
Posts: 231

Re: KDE 4.2.3 assumes archlinux-themes-kdm is installed

FrozenFox wrote:

You may have better results posting this to the bug tracker, not the forums. Confirmable missing dependencies and associated suggestions should go there.

http://bugs.archlinux.org/

Sorry, you're right. I've just done it!

Thanks.

Last edited by zebulon (2009-05-10 18:54:12)

Offline

#4 2009-05-12 03:11:54

FrozenFox
Member
From: College Station, TX
Registered: 2008-03-23
Posts: 422
Website

Re: KDE 4.2.3 assumes archlinux-themes-kdm is installed

You are welcome smile

You might want to edit the original post title to indicate it's been sent to the bugtracker, so people don't look in here to help when they don't need to. Including a bug report link would also be appreciated, if it isn't closed already.

Granted, I can't think of a way that would deter people from looking at a post marked anything but "SOLVED", though it isn't exactly solved yet I presume. Perhaps when it -is-, mark it solved? Or.. [Sent2Bugtracker] or [Bugtracker'd]? XD I don't know.

Last edited by FrozenFox (2009-05-12 03:12:52)

Offline

Board footer

Powered by FluxBB