You are not logged in.

#1 2004-10-03 21:08:31

From: The Netherlands
Registered: 2004-09-20
Posts: 48

/etc/fstab permissions

Not sure where to post this... but anyway:

/etc/fstab had 0600 as permissions. This prevents Gnome from detecting which volumes a user can mount, so the CD option under "Computer" on the desktop is not there. So there seems no way to mount the the CD from the GUI. After changing the permissions to 644 the user is able to mount the CD agin from the GUI.

I installed arch from the 0.6 base iso.


Board footer

Powered by FluxBB