You are not logged in.

#1 2009-06-09 11:13:21

izmena
Member
Registered: 2009-01-03
Posts: 3

klibc version

klibc from [testing] provides klibc-ZDKsi3-26FsDESCI-iuSyAp2VKg ...which make impossible some updates (mkinitcpio,v86d for me (klibc-1.5.15-3 required))

PS:sorry for my english

Offline

#2 2009-06-14 14:29:51

SpeedVin
Member
From: Poland
Registered: 2009-04-29
Posts: 955

Re: klibc version

Same was here (me) i just delated conflict packages you can try to compile them from abs tree wink


Shell Scripter | C/C++/Python/Java Coder | ZSH

Offline

#3 2009-06-14 14:44:35

Allan
Developer
From: Brisbane, AU
Registered: 2007-06-09
Posts: 10,436
Website

Re: klibc version

My guess was that this was initially caused but a mirror only partially synced.  Now there should be no issue...

Offline

Board footer

Powered by FluxBB