You are not logged in.

#1 2004-10-23 09:37:01

nordlicht
Member
From: Hamburg/Germany
Registered: 2003-07-23
Posts: 62

sylpheed dies after upgrade

Hi

I have a little problem with my system.

after upgrading the following packages

[10/22/04 05:40] upgraded arts (1.3.0-3 -> 1.3.1-1)
[10/22/04 05:40] upgraded clamav (0.75.1-1 -> 0.80-1)
[10/22/04 05:40] upgraded findutils (4.1.20-1 -> 4.2.1-1)
[10/22/04 05:40] upgraded flac (1.1.0-4 -> 1.1.1-1)
[10/22/04 05:40] upgraded freetype2 (2.1.7-1 -> 2.1.7-2)
[10/22/04 05:40] upgraded gaim (1.0.0-2 -> 1.0.2-1)
[10/22/04 05:40] upgraded gimp (2.0.4-1 -> 2.0.5-1)
[10/22/04 05:40] upgraded glib2 (2.4.6-1 -> 2.4.7-1)
[10/22/04 05:40] upgraded gmp (4.1.3-1 -> 4.1.4-1)
[10/22/04 05:41] upgraded gtk2 (2.4.10-1 -> 2.4.13-1)
[10/22/04 05:41] upgraded hpijs (1.6.2-1 -> 1.7-1)
[10/22/04 05:41] upgraded imagemagick (6.0.8-3 -> 6.1.1-1)
[10/22/04 05:41] upgraded imlib (1.9.14-4 -> 1.9.15-1)
[10/22/04 05:42] upgraded kdelibs (3.3.0-3 -> 3.3.1-1)
[10/22/04 05:42] upgraded kdebase (3.3.0-3 -> 3.3.1-1)
[10/22/04 05:42] upgraded kde-i18n-de (3.3.0-1 -> 3.3.1-1)
[10/22/04 05:42] upgraded kdeaccessibility (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:43] upgraded kdemultimedia (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:43] upgraded kdepim (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:43] upgraded kdegames (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:43] upgraded kdeaddons (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:43] upgraded kdeadmin (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:43] upgraded kdeartwork (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:43] installed ruby (1.8.1-3)
[10/22/04 05:43] upgraded kdebindings (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:44] upgraded kdeedu (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:44] installed t1lib (5.0.2-1)
[10/22/04 05:44] upgraded kdegraphics (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:44] upgraded kdenetwork (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:44] upgraded kdesdk (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:44] upgraded kdetoys (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:44] upgraded kdeutils (3.3.0-2 -> 3.3.1-1)
[10/22/04 05:44] upgraded libogg (1.1-1 -> 1.1.2-1)
[10/22/04 05:44] upgraded libtiff (3.6.1-3 -> 3.6.1-4)
[10/22/04 05:44] upgraded libvorbis (1.0.1-1 -> 1.1.0-1)
[10/22/04 05:44] upgraded lyx (1.3.4-1 -> 1.3.5-1)
[10/22/04 05:44] upgraded man-pages (1.67-1 -> 1.69-1)
[10/22/04 05:44] upgraded mozilla (1.7.2-1 -> 1.7.3-1)
[10/22/04 05:45] upgraded mozilla-firefox (0.10.1-1 -> 0.10.1-2)
[10/22/04 05:45] upgraded nmap (3.70-1 -> 3.75-1)
[10/22/04 05:45] upgraded perl-html-parser (3.35-1 -> 3.36-1)
[10/22/04 05:45] upgraded reiserfsprogs (3.6.18-1 -> 3.6.19-1)
[10/22/04 05:45] warning: /etc/mail/spamassassin/local.cf saved as /etc/mail/spamassassin/local.cf.pacsave
[10/22/04 05:45] upgraded spamassassin (2.64-3 -> 3.0.0-2)
[10/22/04 05:45] upgraded sylpheed-claws (0.9.12a-1 -> 0.9.12b-1)
[10/22/04 05:45] upgraded texmacs (1.0.3.3-s1 -> 1.0.4.3-1)
[10/22/04 13:21] installed sylpheed-iconset (20040525-1)
[10/22/04 13:56] synchronizing package lists
[10/22/04 13:57] starting full system upgrade
[10/22/04 13:57] upgraded man (1.5o-2 -> 1.5o-3)
[10/22/04 15:51] upgraded sylpheed-claws (0.9.12b-1 -> 0.9.12a-1)
[10/22/04 18:24] synchronizing package lists
[10/22/04 18:25] starting full system upgrade

Sylpheed-claws dies everytime I try to write a new mail.
I habe no idea where the problem is. A downgrade of sylpheed doesnt solve the Problem.

Sylpheed version 0.9.12b
GTK+ version 1.2.10
Features: gdk-pixbuf IPv6 libcompface GPGME OpenSSL LDAP GNU/aspell
Operating system: Linux 2.6.8.1 (i686)
C Library: GNU libc 2.3.3
--
(no debugging symbols found)...Using host libthread_db library "/lib/tls/libthread_db.so.1".
(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...[Thread debugging using libthread_db enabled]
[New Thread 1081893408 (LWP 1625)]
(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...0xffffe410 in ?? ()
#0  0xffffe410 in ?? ()
#1  0xbfffb834 in ?? ()
#2  0x00000000 in ?? ()
#3  0x00000000 in ?? ()
#4  0x40657963 in __waitpid_nocancel () from /lib/tls/libpthread.so.0
#5  0x080a6520 in crash_install_handlers ()
#6  <signal handler called>
#7  0xffffe410 in ?? ()
#8  0xbfffbb2c in ?? ()
#9  0x00000006 in ?? ()
#10 0x00000659 in ?? ()
#11 0x4068e565 in raise () from /lib/tls/libc.so.6
#12 0x4068fc49 in abort () from /lib/tls/libc.so.6
#13 0x401eab46 in acommon::find_word_list () from /usr/lib/libaspell.so.15
#14 0x401ebf0e in acommon::new_speller () from /usr/lib/libaspell.so.15
#15 0x401eca8c in new_aspell_speller () from /usr/lib/libaspell.so.15
#16 0x0816a709 in gtkaspell_populate_submenu ()
#17 0x0816a8af in gtkaspell_new ()
#18 0x0809f38d in compose_update_actions_menu ()
#19 0x080a4ca5 in compose_generic_new ()
#20 0x080a51fa in compose_new_with_folderitem ()
#21 0x0815fcd0 in compose_news_cb ()
#22 0x0815df23 in toolbar_toggle ()
#23 0x402a0626 in gtk_marshal_NONE__NONE () from /usr/lib/libgtk-1.2.so.0
#24 0x402d69fe in gtk_handlers_run () from /usr/lib/libgtk-1.2.so.0
#25 0x402d7907 in gtk_signal_real_emit () from /usr/lib/libgtk-1.2.so.0
#26 0x402d8621 in gtk_signal_emit () from /usr/lib/libgtk-1.2.so.0
#27 0x4022dd1e in gtk_button_clicked () from /usr/lib/libgtk-1.2.so.0
#28 0x4022f71c in gtk_real_button_released () from /usr/lib/libgtk-1.2.so.0
#29 0x402a0626 in gtk_marshal_NONE__NONE () from /usr/lib/libgtk-1.2.so.0
#30 0x402d79b3 in gtk_signal_real_emit () from /usr/lib/libgtk-1.2.so.0
#31 0x402d8621 in gtk_signal_emit () from /usr/lib/libgtk-1.2.so.0
#32 0x4022dc2e in gtk_button_released () from /usr/lib/libgtk-1.2.so.0
#33 0x4022ef42 in gtk_button_button_release () from /usr/lib/libgtk-1.2.so.0
#34 0x402a0274 in gtk_marshal_BOOL__POINTER () from /usr/lib/libgtk-1.2.so.0
#35 0x402d7a0a in gtk_signal_real_emit () from /usr/lib/libgtk-1.2.so.0
#36 0x402d8621 in gtk_signal_emit () from /usr/lib/libgtk-1.2.so.0
#37 0x40319536 in gtk_widget_event () from /usr/lib/libgtk-1.2.so.0
#38 0x4029fbbd in gtk_propagate_event () from /usr/lib/libgtk-1.2.so.0
#39 0x4029ffad in gtk_main_do_event () from /usr/lib/libgtk-1.2.so.0
#40 0x4035cdf0 in gdk_event_dispatch () from /usr/lib/libgdk-1.2.so.0
#41 0x405160ab in g_main_dispatch () from /usr/lib/libglib-1.2.so.0
#42 0x40516d84 in g_main_iterate () from /usr/lib/libglib-1.2.so.0
#43 0x40516f1f in g_main_run () from /usr/lib/libglib-1.2.so.0
#44 0x4029f133 in gtk_main () from /usr/lib/libgtk-1.2.so.0
#45 0x080e6f73 in main ()


thank you for helping me

Chris

Offline

#2 2004-10-31 22:25:09

neri
Forum Fellow
From: Victoria, Canada
Registered: 2003-05-04
Posts: 552

Re: sylpheed dies after upgrade

Hi nordlicht

dunno if you solved it in the meantime but sounds like an aspell related
problem to me. Make sure you have aspell installed and some dictionaries.
aspell-en and aspell-de seems to be a good choice for you. I had that
when aspel was broken due to a gcc error. sylpheed isn't very communicative
about that :-(

-neri

Offline

Board footer

Powered by FluxBB