You are not logged in.

#1076 2011-10-15 14:22:05

Zolnierz
Member
Registered: 2010-11-01
Posts: 26

Re: kde-snapshot repo

For me works, strange. I have no idea for now. 18.11 I will update the sources and build entire kde-snapshot again.

Offline

#1077 2011-10-16 07:32:24

\〠/
Member
Registered: 2011-02-26
Posts: 29

Re: kde-snapshot repo

@Zolnierz, Do I need to enable [testing] to use your repo?

Offline

#1078 2011-10-16 12:43:15

Zolnierz
Member
Registered: 2010-11-01
Posts: 26

Re: kde-snapshot repo

To use no, it probable works without that. But some application may have some compatibility issues or may not run because it looking for newest library.So it's recommended o enable testings repositories.However you problem with okular is caused by other thing....you have installed packages form kde-snapshots-extra, right ?

Offline

#1079 2011-10-16 18:23:57

\〠/
Member
Registered: 2011-02-26
Posts: 29

Re: kde-snapshot repo

Zolnierz wrote:

you have installed packages form kde-snapshots-extra, right ?

Yes, and if you extract the kdegraphics-okular-4.7.41git20111011-1-x86_64.pkg.tar.xz from that repo, you will not find "/usr/lib/kde4/okularGenerator_poppler.so" could it be the cause?

Offline

#1080 2011-10-16 19:41:21

Zolnierz
Member
Registered: 2010-11-01
Posts: 26

Re: kde-snapshot repo

Yes. 18.11 I will build again the KDE and before upload I will check this package for that file.

Offline

#1081 2011-10-18 16:45:46

flamelab
Member
From: Athens, Hellas (Greece)
Registered: 2007-12-26
Posts: 2,160

Re: kde-snapshot repo

Ζοlnierz, can i haz snapshot ? big_smile big_smile tongue

Offline

#1082 2011-10-18 17:03:44

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: kde-snapshot repo

flamelab wrote:

Ζοlnierz, can i haz snapshot ? big_smile big_smile tongue

Y U NO GIVE HIM MOAR TIME? big_smile

Offline

#1083 2011-10-19 14:00:19

gnumdk
Member
Registered: 2009-10-15
Posts: 160

Re: kde-snapshot repo

kdesupport-akonadi seems to contain no agents, so kdepim unusable.

Offline

#1084 2011-10-19 14:05:56

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: kde-snapshot repo

gnumdk wrote:

kdesupport-akonadi seems to contain no agents, so kdepim unusable.

Actually kdesupport-akonadi provides only the server itself. Agents and resources are part of kdepim-runtime. For me kdepim works pretty well, so there might be problem with your installation.

Offline

#1085 2011-10-19 16:16:21

Zolnierz
Member
Registered: 2010-11-01
Posts: 26

Re: kde-snapshot repo

Cannot compile the staff, some nasty errors occur here and there....We have to wait for some time.

Offline

#1086 2011-10-25 16:08:30

\〠/
Member
Registered: 2011-02-26
Posts: 29

Re: kde-snapshot repo

Is xmms a really necessary dependency?

Last edited by \〠/ (2011-10-25 16:09:44)

Offline

#1087 2011-10-25 18:06:28

Zolnierz
Member
Registered: 2010-11-01
Posts: 26

Re: kde-snapshot repo

there is a plasmoid that use xmms , but in next build I will remove it from dependencies

Offline

#1088 2011-10-27 12:45:40

ChALkeR
Member
Registered: 2010-10-27
Posts: 63

Re: kde-snapshot repo

So, i can see the updates, thanks.

But the repo doesn't work because the database file is missing.

Offline

#1089 2011-10-27 20:43:50

Zolnierz
Member
Registered: 2010-11-01
Posts: 26

Re: kde-snapshot repo

Because  it's not finish. I have to do some staff and dont have time to make all packages.Right now I try to compile whats left and then I upload the database file. From what I see nthere is nothing special in this build.

Last edited by Zolnierz (2011-10-27 20:48:58)

Offline

#1090 2011-10-28 01:45:21

ChALkeR
Member
Registered: 2010-10-27
Posts: 63

Re: kde-snapshot repo

Dolphin scrolling speed got fixed at last smile.
It scrolled more than a whole page for one mousewheel step with the previous build (and with older ones too).

Offline

#1091 2011-10-28 10:14:31

Zolnierz
Member
Registered: 2010-11-01
Posts: 26

Re: kde-snapshot repo

@Chalker Yes, indeed, I didnt notice that.

Alright, only important packages has been updated. Kdegames, kdeedu,kdewebdev,kdesdk remains old.
Also we can use exiv2 and poppler popler-qt poppler-glib from [extra] repository so please update.

Last edited by Zolnierz (2011-10-28 10:17:12)

Offline

#1092 2011-10-28 13:07:10

ChALkeR
Member
Registered: 2010-10-27
Posts: 63

Re: kde-snapshot repo

Thanks.

Offline

#1093 2011-10-28 13:16:21

ChALkeR
Member
Registered: 2010-10-27
Posts: 63

Re: kde-snapshot repo

Was there a reason to delete old kdeaccessibility, kdeedu, kdegames, kdemultimedia,  kdesdk, kdetoys, kdewebdev packages?

Offline

#1094 2011-10-28 19:46:57

Zolnierz
Member
Registered: 2010-11-01
Posts: 26

Re: kde-snapshot repo

If you dont use them..... probably I will build them soon...I think in November

Offline

#1095 2011-10-29 18:29:12

ChALkeR
Member
Registered: 2010-10-27
Posts: 63

Re: kde-snapshot repo

Can you please update or remove kwebkitpart-git from [kde-snapshots-extra]?

kwebkitpart 1.2.0 was released 18 days ago.

[extra]/kwebkitpart 1.2.0-1 has a more recent version than [kde-snapshots-extra]/kwebkitpart-git 20111006.

[testing]/kwebkitpart 1.2.0-2 is built against qtwebkit 2.2.0 (with qt 4.8), and it has WebGL support now.

Offline

#1096 2011-10-30 05:54:00

flamelab
Member
From: Athens, Hellas (Greece)
Registered: 2007-12-26
Posts: 2,160

Re: kde-snapshot repo

I tried konq from the snapshot and it fails to start because it is looking for libqzeitgeist.so.0. I installed the correspondent package from extra, but...

EDIT: Hmm, i use testing, so I just saw that this package got updated in [testing], so, I installed the previous version.

Last edited by flamelab (2011-10-30 06:39:21)

Offline

#1097 2011-10-30 09:17:02

desaparecido
Member
From: Liège, Belgium
Registered: 2010-03-14
Posts: 147

Re: kde-snapshot repo

@progdan thanks for all your work all this time.. and.. @Zolnierz thanks too.. and welcome.. all wiki's information about kde-snapshots repo is wonderful, but I need to learn a lot and the the time to do it is not easy now, but i want 'it big_smile


like @flamelab, I have the same problem with libqzeitgeist.so.0 in Kontact, I don't know if is a good solution but temporaly I had make a symlink to libqzeitgeist.so.1 waiting the next build. 

I have too many crashes when I shutdown from Kmenu, kopete, amarok, plasma-desktop.  that's started with the last update of snapshots repo.  any one?

the problem with PDF docs and okular was fixed.

I have repo [testing] activated.


KF5 & Plasma5 (git versions) - Awesome WM
ASUS Sabertooth 990FX - AMD FX8350 - ATI Radeon HD 7970
[testing] repo

Offline

#1098 2011-10-30 10:07:06

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: kde-snapshot repo

@Zolnierz, please add

replaces=('phonon')

to kdesupport-phonon and

replaces=('phonon-gstreamer')
provides=('phonon-backend')

to kdesupport-phonon-gstreamer (and same with VLC). I just had some issues when upgrading from [extra]'s smile. Btw do you already have the gitorious account?

EDIT:

and

replaces=('kde-wallpapers')

to kde-artwork-wallpapers.

Last edited by ProgDan (2011-10-30 10:27:40)

Offline

#1099 2011-10-30 13:04:51

Zolnierz
Member
Registered: 2010-11-01
Posts: 26

Re: kde-snapshot repo

OK. I tried to build adain but shit happens.It look like new libqzeitgeist breaks everything....I will try tomorrow.

@progdan I have gitoirius account.I have the same nick there.

Offline

#1100 2011-11-01 16:06:42

Zolnierz
Member
Registered: 2010-11-01
Posts: 26

Re: kde-snapshot repo

Cannot compile all packages but the most important ones has been updated.Date of some packages is old because I forgot to change, so take it by the force to update.

Offline

Board footer

Powered by FluxBB