You are not logged in.

#1 2004-10-24 18:58:55

Zerosleep
Member
Registered: 2004-10-16
Posts: 51
Website

Having trouble getting fonts to work in aterm.

I just switched over from slackware, and I installed the artwiz-fonts pkg.  I can use glisp in everything for xfce4, but I can't seen to use them in aterm (xlsfonts doesnt list them).  Does anyone know why this is and/or how I can fix this?  I also was trying to get lucidatypewriter to work as well, but I couldn't never get it to work.  In slack all I had to do was:

aterm -fn lucidatypewriter-10

But on here, that doesn't work.  Comments?  Suggestions?
Thanks.

Offline

#2 2004-10-24 19:30:28

xerxes2
Member
From: Malmoe, Sweden
Registered: 2004-04-23
Posts: 1,249
Website

Re: Having trouble getting fonts to work in aterm.

goodevening
did you updated your fontcache?
does aterm support this fonttype?


arch + gentoo + initng + python = enlisy

Offline

#3 2004-10-24 21:02:44

Zerosleep
Member
Registered: 2004-10-16
Posts: 51
Website

Re: Having trouble getting fonts to work in aterm.

How do I update my fontcache?

Offline

#4 2004-10-24 21:20:17

xerxes2
Member
From: Malmoe, Sweden
Registered: 2004-04-23
Posts: 1,249
Website

Re: Having trouble getting fonts to work in aterm.

http://wiki.archlinux.org/index.php/XOr … figuration

as root

# fc-cache -fv

sometimes you have to add the path to /etc/fonts/local.conf
don't know if that's needed with this package,


arch + gentoo + initng + python = enlisy

Offline

#5 2004-10-24 21:33:20

Zerosleep
Member
Registered: 2004-10-16
Posts: 51
Website

Re: Having trouble getting fonts to work in aterm.

Thanks man.  When I did that fc-cache -fv, I noticed that it updated the path "/usr/X11R6/lib/X11/fonts/artwiz-fonts".  So I just added that to my xorg.conf.  Xlsfonts see's it now.

Thanks again.

Offline

#6 2004-10-24 22:38:04

xerxes2
Member
From: Malmoe, Sweden
Registered: 2004-04-23
Posts: 1,249
Website

Re: Having trouble getting fonts to work in aterm.

ok,
enjoy arch and don't forget to get some sleep once in a while,  big_smile


arch + gentoo + initng + python = enlisy

Offline

#7 2004-10-25 04:30:37

Zerosleep
Member
Registered: 2004-10-16
Posts: 51
Website

Re: Having trouble getting fonts to work in aterm.

I can't make any promises.

Offline

Board footer

Powered by FluxBB