You are not logged in.

#1 2004-10-25 02:46:36

Registered: 2004-03-08
Posts: 16

xine startup error

Whenever I run xine I get the following error:
This is xine (X11 gui) - a free video player v0.99.2.
(c) 2000-2004 The xine Team.
Inconsistency detected by ../sysdeps/generic/dl-tls.c: 72: _dl_next_tls_modid: Assertion `result <= _rtld_local._dl_tls_max_dtv_idx' failed!
This happened sometime around my last update to kde 3.3.1. I use the default xine-ui, and a self compiled xine-lib with arts support. I tried reinstalling both packages (and recompiling xine-lib) but the problem is still there. I aslo tried reinstalling kde. Kmplayer is able to run fine with the xine backend. I tried running ldconfig, and the output of ldd /usr/bin/xine is: =>  (0xffffe000) => /usr/X11R6/lib/ (0x40030000) => /usr/X11R6/lib/ (0x40042000) => /usr/lib/ (0x4004a000) => /usr/lib/ (0x40071000) => /usr/X11R6/lib/ (0x40092000) => /usr/X11R6/lib/ (0x4009b000) => /usr/X11R6/lib/ (0x400b3000) => /usr/X11R6/lib/ (0x400b6000) => /usr/lib/ (0x400bb000) => /usr/lib/ (0x400ed000) => /usr/lib/ (0x40135000) => /lib/tls/ (0x401b3000) => /lib/tls/ (0x401c8000) => /usr/X11R6/lib/ (0x401d8000) => /usr/X11R6/lib/ (0x401dd000) => /usr/X11R6/lib/ (0x401eb000) => /usr/lib/ (0x401f2000) => /usr/lib/ (0x40221000) => /usr/lib/ (0x4024f000) => /lib/tls/ (0x40341000) => /usr/lib/ (0x40344000) => /usr/X11R6/lib/ (0x40355000) => /lib/tls/ (0x40422000) => /lib/tls/ (0x40445000)
        /lib/ => /lib/ (0x40000000)

Thanks for the help,


Board footer

Powered by FluxBB