You are not logged in.

#1 2003-07-15 15:03:04

beniro
Member
From: St. Petersburg, FL, USA
Registered: 2002-12-31
Posts: 312

Sound volume low low low.

Is there any way to turn up my sound volume within the system?

When I turn XMMS or mplayer all the way up, I still have very low volume.

I don't remember what soundcard I have right now...some onboard chip, I think.  I'm not at home right now, so I can't check...I'll add that info to this post tomorrow.

Offline

#2 2003-07-15 15:26:00

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: Sound volume low low low.

you could likely use a mixer such as aumix to turn up the system volume. it works for alsa at least.


AKA uknowme

I am not your friend

Offline

#3 2003-07-15 15:45:11

Xentac
Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797
Website

Re: Sound volume low low low.

If you're using alsa, it might be better to use alsamixer as your mixer.  Be sure to read the manpage though... there are a lot of different modifier keys.

If you're use OSS, then just use aumix like sarah said.


I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal

Offline

#4 2003-07-15 17:12:47

beniro
Member
From: St. Petersburg, FL, USA
Registered: 2002-12-31
Posts: 312

Re: Sound volume low low low.

Thanks to both of you.  I'll try this tonight when I get home and if I don't have any luck, I'll copy down just what my soundcard is and how it's configged...

Thanks again!  smile

Offline

#5 2003-07-15 17:28:57

deepfreeze
Member
From: NJ
Registered: 2002-12-27
Posts: 86

Re: Sound volume low low low.

Another option, if you use gkrellm, is to use the volume plugin for gkrellm. It's what I use and it works just fine.


My hovercraft is full of eels.

Offline

Board footer

Powered by FluxBB