You are not logged in.

#1 2004-11-20 18:46:22

kleptophobiac
Member
From: Sunnyvale, CA
Registered: 2004-04-25
Posts: 481

Can't use pvmove with current kernel

I have a need to use pvmove to swap out a dying drive.

I have a problem though:

[root@fileserver /]# pvmove /dev/hde4 /dev/hdh
  mirror: Required device-mapper target(s) not detected in your kernel

uh?

I'm using the default arch 2.6.9-1 kernel.

Offline

Board footer

Powered by FluxBB