You are not logged in.

#1 2004-11-21 19:17:35

From: Brooklyn
Registered: 2004-11-04
Posts: 22


I'm trying to add fonts and get them to look good in OOo writer.  Right now most of the fonts except the Bitstream group look really bad; and I can't get Bitstream Vera Serif to go italics.

All of my documents (from a previous distro) are in Century Schoolbook L, but that's not on my system: I have a very bad looking New Century Schoolbook.  How can I get missing fonts, or at least get them to look better?

I looked through the wiki on this, but to be honest it's a bit over my head linux-wise.



#2 2004-11-21 20:16:18

From: Victoria, BC
Registered: 2004-03-25
Posts: 438

Re: fonts

If you can find the fonts on the net or on another computer, just put them in a folder in /usr/X11R6/lib/X11/fonts/ and run 'fc-cache' on the command line. 

You can also get some fonts from arch: 'pacman -S artwiz-fonts  ttf-cheapskate ttf-ms-fonts'. 

If you are usiung kde, you can set anti-aliasing in control centre-> Appearance and themes -> fonts. 

You can also try putting your monitors physical dimension into /etc/X11/xorg.conf (maybe XF86Config for you).  Under:  Section "Monitor" add a line:

DisplaySize  360 270 

...adjust for your horizontal an vertical size in mm.  There is an X11 dpi setting too, but I forget where off of the top of my head.


#3 2004-11-21 20:43:47

From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,263

Re: fonts

look at ttf-cheapskate's .install file there you find the answers how to install fonts correctly


Board footer

Powered by FluxBB