You are not logged in.

#1 2009-11-01 19:35:24

mpausch
Member
Registered: 2009-01-02
Posts: 16

menus in Opera browser black after update to xorg-server 1.7

Hello,

since my upgrade to xorg-server 1.7 today the texts and backgrounds in the menus of my Opera browser are black.
Only if I move the mouse over a menu item, the text of this item gets visible. See screenshot:

200911012025091280x1024.png

I am using Arch 64 with kernel 2.6.31.
Tried radeonhd as well as ati Xorg driver. With both I have this problem.



mpausch

Offline

#2 2009-11-02 15:09:11

GalacticArachnid
Member
Registered: 2009-01-02
Posts: 155
Website

Re: menus in Opera browser black after update to xorg-server 1.7

Hmm, that is rather peculiar (I have opera and dont seem to experiance this problem).

Here's what I can suggest, if you haven't already tried this.

Go back to default skin, with no 'special effects' (or whatever it calls it).

Try moving your .opera dir to somewhere else, and restarting opera.

Try the above after re-installing opera.

These are very simple, but should hopefully eliminate the most obvious problems xD

Offline

#3 2009-11-02 18:23:53

mpausch
Member
Registered: 2009-01-02
Posts: 16

Re: menus in Opera browser black after update to xorg-server 1.7

Thanks for your hints. Already tried this steps. Without success.
Even created a new OS user and tried. Without success, either.

But now the problem does not exist any longer.
I logged in with Gnome. There the problem did not occur.
Now I am back to KDE. And guess what happened: The menus are OK now !!!

Strange behaviour. I only know such weird things from windoze ;-)

Offline

#4 2009-11-04 17:52:02

GalacticArachnid
Member
Registered: 2009-01-02
Posts: 155
Website

Re: menus in Opera browser black after update to xorg-server 1.7

@_@ strange indeed, well at least it works now xD

Offline

Board footer

Powered by FluxBB