You are not logged in.

#1 2010-01-14 20:38:50

tomek@vz
Member
Registered: 2009-07-20
Posts: 33

Arch x64 and libgtk-1.2.so.0

I try to run ePSXe on my Arch 64bit system but 32bit libgtk-1.2.so.0 is missing on it and i have no idea what to install to fix it. Usually i used to download ubuntu packages and extract them to /usr/lib32 but since Arch has no /usr/lib32 or /usr/lib64 i have no idea what to do...help big_smile


For some tasks, the CLI is quicker. That's not elitism nor arrogance, that's just a fact of life.

Offline

#2 2010-01-14 20:42:34

Meyithi
Member
From: Wirral, UK
Registered: 2009-06-21
Posts: 550
Website

Re: Arch x64 and libgtk-1.2.so.0

sudo pacman -S lib32-gtk

The mind roams more freely in empty rooms.
dwm - colours - ncmpcpp - system
irc://irc.freenode.net:meyithi

Offline

#3 2010-01-15 09:32:39

tomek@vz
Member
Registered: 2009-07-20
Posts: 33

Re: Arch x64 and libgtk-1.2.so.0

Meyithi wrote:
sudo pacman -S lib32-gtk

Found it in AUR,had to edit script but it works,thanks smile


For some tasks, the CLI is quicker. That's not elitism nor arrogance, that's just a fact of life.

Offline

#4 2016-02-10 19:35:26

maxmoon
Member
Registered: 2014-11-30
Posts: 13

Re: Arch x64 and libgtk-1.2.so.0

Meyithi wrote:
sudo pacman -S lib32-gtk

I know, this post is very old. But this solved a problem for me, too. Thanks a lot

Offline

#5 2016-02-15 05:41:44

x33a
Forum Moderator
Registered: 2009-08-15
Posts: 4,565
Website

Re: Arch x64 and libgtk-1.2.so.0

@maxmoon,

Please don't necrobump.

https://wiki.archlinux.org/index.php/Fo … bumping.22

Closing.

Offline

Board footer

Powered by FluxBB