You are not logged in.

#1 2003-08-05 19:19:01

From: Victoria, BC
Registered: 2003-04-13
Posts: 194

ALSA w/ cmipci

just fixed a problem that has been annoying me for ages now -- I was able to use ALSA with gmplayer (and other players) for only certain videos, it seemed like many that weren't 44100 Hz audio would get no sound. OSS & arts worked, even Arts&ALSA combined. I finally found a hint in the ALSA archives.

If you have this problem you likely need to turn off some of the "IEC958 In Monitor" or "Exchange DAC" sections using "alsamixer" What I'm doing is muting (which turns them off as some are switches) all the extraneous ones I don' t need and then work from there as I need them enabled.



Board footer

Powered by FluxBB