You are not logged in.

#1 2010-02-22 17:37:05

cryyptic
Member
Registered: 2010-02-22
Posts: 2

IBM T43 Sound Issues Please Help. * Solved *

I have an IBM T43 and I have gotten everything to work except for my sound card.

00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
        Subsystem: IBM Device 0567
        Flags: bus master, medium devsel, latency 0, IRQ 22
        I/O ports at 1c00 [size=256]
        I/O ports at 1880 [size=64]
        Memory at a8000800 (32-bit, non-prefetchable) [size=512]
        Memory at a8000400 (32-bit, non-prefetchable) [size=256]
        Capabilities: <access denied>
        Kernel driver in use: Intel ICH
        Kernel modules: snd-intel8x0

I installed Alsa mixer and it detects the card and the right imputs I set everything to max and still get nothing.
l

smod | grep '^snd' | column -t
snd_seq_dummy       1099   0
snd_seq_oss         25304  0
snd_seq_midi_event  4452   1   snd_seq_oss
snd_intel8x0        21848  2
snd_seq             42628  5   snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_intel8x0m       9195   0
snd_seq_device      4313   3   snd_seq_dummy,snd_seq_oss,snd_seq
snd_ac97_codec      85937  2   snd_intel8x0,snd_intel8x0m
snd_pcm_oss         33693  0
snd_pcm             57479  5   snd_intel8x0,snd_intel8x0m,snd_ac97_codec,snd_pcm_oss
snd_mixer_oss       14810  1   snd_pcm_oss
snd_timer           16117  3   snd_seq,snd_pcm
snd                 43847  12  snd_seq_oss,snd_intel8x0,snd_seq,snd_intel8x0m,snd_seq_device,snd_ac97_codec,snd_pcm_oss,snd_pcm,snd_mixer_oss,snd_timer
snd_page_alloc      5809   3   snd_intel8x0,snd_intel8x0m,snd_pcm




ls -l /dev/snd
drwxr-xr-x  2 root root       80 Feb 22 22:45 by-path
crw-rw----+ 1 root audio 116, 13 Feb 22 22:45 controlC0
crw-rw----+ 1 root audio 116,  6 Feb 22 22:45 controlC1
crw-rw----+ 1 root audio 116, 12 Feb 22 22:45 pcmC0D0c
crw-rw----+ 1 root audio 116, 11 Feb 22 23:41 pcmC0D0p
crw-rw----+ 1 root audio 116, 10 Feb 22 22:45 pcmC0D1c
crw-rw----+ 1 root audio 116,  9 Feb 22 22:45 pcmC0D2c
crw-rw----+ 1 root audio 116,  8 Feb 22 22:45 pcmC0D3c
crw-rw----+ 1 root audio 116,  7 Feb 22 22:45 pcmC0D4p
crw-rw----+ 1 root audio 116,  5 Feb 22 22:45 pcmC1D0c
crw-rw----+ 1 root audio 116,  4 Feb 22 22:45 pcmC1D0p
crw-rw----+ 1 root audio 116,  3 Feb 22 22:45 seq
crw-rw----+ 1 root audio 116,  2 Feb 22 22:45 timer


If anyone could help me out it would be greatly appreciated.

Last edited by cryyptic (2010-02-22 17:57:35)

Offline

#2 2010-02-22 17:57:10

cryyptic
Member
Registered: 2010-02-22
Posts: 2

Re: IBM T43 Sound Issues Please Help. * Solved *

I found out the issue.

Offline

#3 2013-02-06 01:54:05

kwrn34
Member
Registered: 2013-02-03
Posts: 1

Re: IBM T43 Sound Issues Please Help. * Solved *

What was the issue?

Offline

Board footer

Powered by FluxBB