You are not logged in.

#1 2010-03-17 01:35:44

Registered: 2010-03-02
Posts: 18

Bluetooth stopped working [SOLVED]


Bluetooth connections stopped working today.  I have uninstalled and reinstalled bluez, blueman, and gnome-bluetooth but that didn't help.  I've stopped and started bluetooth and made sure dbus was running, but that still hasn't helped.

If I run hcitool dev, I see my bluetooth modem listed.  However, if I run hcitool scan (as root or a single user), I don't see any of my bluetooth devices (two cellphones, a wiimote, and a bluetooth mouse) available.  They were all connected earlier today, but I left for a while... then came back and they're just not connecting anymore.

I'm not sure how to proceed from here?


Edit: I had a spare bluetooth modem and plugged that in, then things started working again.  I then plugged in my new bluetooth modem and managed to get it working again.  My guess is simply unplugging and plugging in the modem when something like this happens may resolved things.  All I needed to do was stop and start the bluetooth daemon.

Last edited by CulleyS (2010-03-17 01:41:47)


Board footer

Powered by FluxBB