You are not logged in.

#1 2005-01-23 13:39:07

From: Chicago IL usa
Registered: 2004-07-04
Posts: 692

pacman -Syu & ndiswrapper

i did a pacman -Syu upgraded my kernel to kernel26-2.6.10-3

as ive done in past when i see my kernel is being upgraded
i reload nvidia & ndiswrapper , no biggie
only this time ndiswrapper is loading but no wlan0
i update to ndiswrapper-1.0rc3 from ndiswrapper-0.12
still no good try kernel26mm i get to login but i cant do nothing
(luckily i added an entry to grub for kernel26mm instead of just
my only option)
so i go to /etc/rc.conf load pcmcia  then i get fatal error
here is what dmesg gives me (what i believe is what pertinent)

>>from dmesg>>>>>>>>>>>>>
drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
Intel ISA PCIC probe: not found.
Device 'i823650' does not have a release() function, it is broken and must be fixed.
Badness in device_release at drivers/base/core.c:85
[<c03173d9>] kobject_cleanup+0xa9/0xb0
[<c031740f>] kobject_put+0x1f/0x30
[<c03173e0>] kobject_release+0x0/0x10
[<d086d45e>] init_i82365+0x1fe/0x214 [i82365]
[<c013a09a>] sys_init_module+0x17a/0x240
[<c01031d9>] sysenter_past_esp+0x52/0x75
cs: IO port probe 0x0c00-0x0cff: clean.
cs: IO port probe 0x0800-0x08ff: clean.
cs: IO port probe 0x0100-0x04ff: clean.
cs: IO port probe 0x0a00-0x0aff: clean.
Disabled Privacy Extensions on device c06e7660(lo)

not ready to give up i load kernel26-scsi
did the trick i got wlan0 up again
but still get the same fatal error if i load pcmcia
its no big deal to me but it might mean something to somebody else
i dont need to load pcmcia for to get wlan0 to work

hopefully anyone who might need this reads it before they run
pacman -Syu

or if after it makes things easier for them

theres small hurdles but i still like arch linux the best
thanks everyone


Board footer

Powered by FluxBB