You are not logged in.

#1 2010-04-01 10:12:42

cl10k
Member
From: Germany
Registered: 2008-12-24
Posts: 92

Todays Updates (01.04.10) broke pcmanfm /thunar

Good Morning,

since todays updates pcmanfm (and also thunar - freshly installed after i noticed the problems with pcmanfm) doesn't work anymore. I can start it and open 1(!) folder,
afterwards i can't click on any files or folders - I can't even mark them (left-singleclick)...

Please help

cl10k

Last edited by cl10k (2010-04-01 10:14:21)

Offline

#2 2010-04-01 10:35:55

reztho
Member
Registered: 2007-12-16
Posts: 33

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

The same here.

Pcmanfm is broken because of the new updates. Recompiling it doesn't fix it. It must be patched.

Offline

#3 2010-04-01 10:37:45

cl10k
Member
From: Germany
Registered: 2008-12-24
Posts: 92

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Any idea which new package causes the trouble?

Offline

#4 2010-04-01 10:38:09

flamelab
Member
From: Athens, Hellas (Greece)
Registered: 2007-12-26
Posts: 2,160

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

No problem here :hmm:

Offline

#5 2010-04-01 10:53:02

cl10k
Member
From: Germany
Registered: 2008-12-24
Posts: 92

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Is there a way to find out which updates were installed today? Something like a log-file? I just had a short glimpse at the list this morning, saw nothing of interest and hit ok...

Like I mentioned in the first post - this problem is not exclusively related to pcmanfm - I have the same trouble with thunar...

Last edited by cl10k (2010-04-01 10:54:00)

Offline

#6 2010-04-01 10:57:37

flamelab
Member
From: Athens, Hellas (Greece)
Registered: 2007-12-26
Posts: 2,160

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Check /var/log/pacman.log for your recent updates/installations.

Offline

#7 2010-04-01 11:01:26

reztho
Member
Registered: 2007-12-16
Posts: 33

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

No idea, but it should be a stupid bug. Go to Preferences > Behaviour > mark "Open with single click" and you can use pcmanfm, just without using double-click of course which doesn't work. And the problem only happens with the detailed list view. Change to another view (icons, compact list) and you can use double clicking.

Exactly the same bug happens in thunar with the same view and the same behaviour.

Make one bug report for both pcmanfm/thunar.

Offline

#8 2010-04-01 11:03:49

cl10k
Member
From: Germany
Registered: 2008-12-24
Posts: 92

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Thanks flamelab!

My updates for today are:

[2010-04-01 09:06] upgraded glib2 (2.22.5-1 -> 2.24.0-1)
[2010-04-01 09:06] upgraded atk (1.28.0-1 -> 1.30.0-1)
[2010-04-01 09:06] upgraded bison (2.4.1-1 -> 2.4.2-1)
[2010-04-01 09:06] upgraded totem-plparser (2.28.2-1 -> 2.30.0-1)
[2010-04-01 09:06] upgraded libcups (1.4.2-5 -> 1.4.3-1)
[2010-04-01 09:06] upgraded pango (1.26.2-1 -> 1.28.0-1)
[2010-04-01 09:06] upgraded gtk2 (2.18.9-2 -> 2.20.0-1)
[2010-04-01 09:06] upgraded libidl2 (0.8.13-1 -> 0.8.14-1)
[2010-04-01 09:06] upgraded orbit2 (2.14.17-1 -> 2.14.18-1)
[2010-04-01 09:06] upgraded gconf (2.28.0-1 -> 2.28.1-1)
[2010-04-01 09:06] upgraded libunique (1.1.6-1 -> 1.1.6-2)
[2010-04-01 09:06] upgraded brasero (2.28.3-2 -> 2.30.0-1)
[2010-04-01 09:06] upgraded cups (1.4.2-5 -> 1.4.3-1)
[2010-04-01 09:06] upgraded device-mapper (2.02.60-3 -> 2.02.61-1)
[2010-04-01 09:06] upgraded gnome-icon-theme (2.28.0-1 -> 2.30.0-1)
[2010-04-01 09:06] upgraded gnome-keyring (2.28.2-1 -> 2.30.0-1)
[2010-04-01 09:06] installed libgnome-keyring (2.30.0-1)
[2010-04-01 09:06] upgraded evince (2.28.2-1 -> 2.30.0-1)
[2010-04-01 09:06] upgraded gconf-editor (2.28.0-1 -> 2.30.0-1)
[2010-04-01 09:06] upgraded libsigc++2.0 (2.2.4.2-1 -> 2.2.5-1)
[2010-04-01 09:06] upgraded glibmm (2.22.1-1 -> 2.24.0-1)
[2010-04-01 09:06] upgraded gnome-vfs (2.24.2-2 -> 2.24.3-1)
[2010-04-01 09:06] upgraded gtkmm (2.18.2-1 -> 2.20.0-1)
[2010-04-01 09:06] The jre package is licensed software.
[2010-04-01 09:06] You MUST read and agree to the license stored in
[2010-04-01 09:06] /opt/java/jre/LICENSE before using it.
[2010-04-01 09:06] upgraded jre (6u18-2 -> 6u19-2)
[2010-04-01 09:06] upgraded libgtop (2.28.0-1 -> 2.28.1-1)
[2010-04-01 09:06] upgraded librsvg (2.26.0-2 -> 2.26.2-1)
[2010-04-01 09:06] upgraded libsoup (2.28.2-1 -> 2.30.0-1)
[2010-04-01 09:06] upgraded libwebkit (1.1.15.4-3 -> 1.1.90-1)
[2010-04-01 09:06] upgraded libwnck (2.28.0-1 -> 2.30.0-1)
[2010-04-01 09:06] upgraded lvm2 (2.02.60-3 -> 2.02.61-1)
[2010-04-01 09:06] upgraded nvidia-utils (190.53-1 -> 195.36.15-1)
[2010-04-01 09:06] In order to use the new nvidia module, exit Xserver and unload it manually.
[2010-04-01 09:06] upgraded nvidia (190.53-1 -> 195.36.15-1)
[2010-04-01 09:06] upgraded perl-uri (1.52-1 -> 1.54-1)
[2010-04-01 09:06] installed libffi (3.0.9-1)
[2010-04-01 09:06] upgraded pygobject (2.20.0-1 -> 2.21.1-1)
[2010-04-01 09:06] upgraded pygtk (2.16.0-2 -> 2.17.0-1)
[2010-04-01 09:06] upgraded vte (0.22.5-1 -> 0.24.0-1)
[2010-04-01 09:06] upgraded xterm (255-1 -> 256-1)

I never filled out a bug report. But I think it's time now to contribute to this community - even if it's only a bug report.
Please tell me, is there a central place for bug-reports within the Arch-community?

thx cl10k

Last edited by cl10k (2010-04-01 11:10:04)

Offline

#9 2010-04-01 11:11:19

reztho
Member
Registered: 2007-12-16
Posts: 33

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Just look at the top of this page. Don't you see the word "Bugs" between "Wiki" and "AUR"? smile

Offline

#10 2010-04-01 11:13:20

cl10k
Member
From: Germany
Registered: 2008-12-24
Posts: 92

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

I feel ashamed...

EDIT: Filled out a bug report: FS#18904

Last edited by cl10k (2010-04-01 11:35:37)

Offline

#11 2010-04-01 14:22:04

crayxt
Member
Registered: 2008-12-19
Posts: 37

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Hi there
I have the same trouble, currently don't know WTF is it
standard thunar from repos


Всем выйти из Сумрака!!!

Уважение - это когда чтобы поприветствовать человека вытаскиваешь оба наушника.
my blog

Offline

#12 2010-04-01 19:27:13

brozo
Member
From: Maribor, Slovenia
Registered: 2009-07-23
Posts: 18

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Hey, I am also experiencing the same bug with Thunar. Clicking anything in detailed list view fails, however if the view is changed to something else, it works normally.

Offline

#13 2010-04-01 19:32:47

R00KIE
Forum Moderator
From: Between a computer and a chair
Registered: 2008-09-14
Posts: 3,383

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Both pcmanfm and thunar still work fine here.


R00KIE
Tm90aGluZyB0byBzZWUgaGVyZSwgbW92ZSBhbG9uZy4K

Offline

#14 2010-04-01 20:35:51

cl10k
Member
From: Germany
Registered: 2008-12-24
Posts: 92

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Don't know, but instead of writing "still fine here" it maybe would be more useful to tell which updates you did today or better which of the above mentioned updates you didn't install...

Till yesterday my pcmanfm was also fine...

EDIT: Also please note, that this bug only occurs in detail-view

Last edited by cl10k (2010-04-01 21:04:03)

Offline

#15 2010-04-01 22:06:58

R00KIE
Forum Moderator
From: Between a computer and a chair
Registered: 2008-09-14
Posts: 3,383

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

There you go, last updates I did:

[2010-04-01 20:11] synchronizing package lists
[2010-04-01 20:11] starting full system upgrade
[2010-04-01 20:13] upgraded glib2 (2.22.5-1 -> 2.24.0-1)
[2010-04-01 20:13] upgraded atk (1.28.0-1 -> 1.30.0-1)
[2010-04-01 20:13] upgraded bison (2.4.1-1 -> 2.4.2-1)
[2010-04-01 20:13] upgraded libcups (1.4.2-5 -> 1.4.3-1)
[2010-04-01 20:13] upgraded cups (1.4.2-5 -> 1.4.3-1)
[2010-04-01 20:13] upgraded device-mapper (2.02.60-3 -> 2.02.61-1)
[2010-04-01 20:13] upgraded e2fsprogs (1.41.10-1 -> 1.41.11-1)
[2010-04-01 20:13] upgraded pango (1.26.2-1 -> 1.28.0-1)
[2010-04-01 20:13] upgraded gtk2 (2.18.9-2 -> 2.20.0-1)
[2010-04-01 20:13] upgraded libidl2 (0.8.13-1 -> 0.8.14-1)
[2010-04-01 20:13] upgraded orbit2 (2.14.17-1 -> 2.14.18-1)
[2010-04-01 20:13] upgraded gconf (2.28.0-1 -> 2.28.1-1)
[2010-04-01 20:13] upgraded libsigc++2.0 (2.2.4.2-1 -> 2.2.5-1)
[2010-04-01 20:13] upgraded glibmm (2.22.1-1 -> 2.24.0-1)
[2010-04-01 20:13] upgraded gnome-doc-utils (0.18.1-1 -> 0.20.0-1)
[2010-04-01 20:13] upgraded gnome-icon-theme (2.28.0-1 -> 2.30.0-1)
[2010-04-01 20:13] upgraded gnome-vfs (2.24.2-2 -> 2.24.3-1)
[2010-04-01 20:13] upgraded gtkmm (2.18.2-1 -> 2.20.0-1)
[2010-04-01 20:13] upgraded gucharmap (2.28.2-1 -> 2.30.0-1)
[2010-04-01 20:13] The jre package is licensed software.
[2010-04-01 20:13] You MUST read and agree to the license stored in
[2010-04-01 20:13] /opt/java/jre/LICENSE before using it.
[2010-04-01 20:13] upgraded jre (6u18-2 -> 6u19-2)
[2010-04-01 20:13] upgraded lib32-libgl (7.7-1 -> 7.7.1-0.1)
[2010-04-01 20:13] upgraded lib32-mesa (7.7-1 -> 7.7.1-0.1)
[2010-04-01 20:13] upgraded libbonobo (2.24.2-1 -> 2.24.3-1)
[2010-04-01 20:13] upgraded librsvg (2.26.0-2 -> 2.26.2-1)
[2010-04-01 20:13] upgraded libsoup (2.28.2-1 -> 2.30.0-1)
[2010-04-01 20:13] upgraded libwebkit (1.1.15.4-3 -> 1.1.90-1)
[2010-04-01 20:13] upgraded libwnck (2.28.0-1 -> 2.30.0-1)
[2010-04-01 20:13] upgraded libxklavier (4.0-1 -> 5.0-1)
[2010-04-01 20:13] upgraded lvm2 (2.02.60-3 -> 2.02.61-1)
[2010-04-01 20:13] installed libffi (3.0.9-1)
[2010-04-01 20:13] upgraded pygobject (2.20.0-1 -> 2.21.1-1)
[2010-04-01 20:13] upgraded pygtk (2.16.0-2 -> 2.17.0-1)
[2010-04-01 20:13] upgraded vte (0.22.5-1 -> 0.24.0-1)
[2010-04-01 20:13] upgraded xfce4-settings (4.6.4-1 -> 4.6.4-2)
[2010-04-01 20:13] upgraded xfce4-xkb-plugin (0.5.3.3-1 -> 0.5.3.3-2)
[2010-04-01 20:13] upgraded xterm (255-1 -> 256-1)

I only use the detailed list view, big icons that don't show any useful info drive me crazy tongue

Strange thing though .... it does work when I open thunar/pcmanfm but if I enter a directory and then go up it stops working hmm
Seems like it is not working fine here after all .... maybe I should have read your post more carefully or tested it better ^^;;

Edit:
If you downgrade all of these it works again:

atk-1.28.0-1-x86_64.pkg.tar.gz
gconf-2.28.0-1-x86_64.pkg.tar.gz
glib2-2.22.5-1-x86_64.pkg.tar.xz
glibmm-2.22.1-1-x86_64.pkg.tar.gz
gtk2-2.18.9-2-x86_64.pkg.tar.xz
gtkmm-2.18.2-1-x86_64.pkg.tar.gz
libbonobo-2.24.2-1-x86_64.pkg.tar.gz
libidl2-0.8.13-1-x86_64.pkg.tar.gz
librsvg-2.26.0-2-x86_64.pkg.tar.gz
libsoup-2.28.2-1-x86_64.pkg.tar.gz
libwebkit-1.1.15.4-3-x86_64.pkg.tar.gz
libwnck-2.28.0-1-x86_64.pkg.tar.gz
pango-1.26.2-1-x86_64.pkg.tar.gz
pygobject-2.20.0-1-x86_64.pkg.tar.gz
pygtk-2.16.0-2-x86_64.pkg.tar.gz
vte-0.22.5-1-x86_64.pkg.tar.gz
xfce4-settings-4.6.4-1-x86_64.pkg.tar.gz

You can find these packages here http://schlunix.org/archlinux/extra/os

Being on the bleeding edge has this downsides ... thats a big list of packages to put in the IgnorePkg list tongue

Last edited by R00KIE (2010-04-01 22:35:03)


R00KIE
Tm90aGluZyB0byBzZWUgaGVyZSwgbW92ZSBhbG9uZy4K

Offline

#16 2010-04-02 03:35:15

KingX
Member
From: Fremont, CA
Registered: 2010-03-24
Posts: 321

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

FIXED: After rolling back some of my packages the bug is caused by the gtk2-2.20.0-1
These are the packages I ended up downgrading to facilitate the fallback to gtk2-2.18.9-2

[2010-04-01 20:59] upgraded pygtk (2.17.0-1 -> 2.16.0-2)
[2010-04-01 20:59] upgraded pygobject (2.21.1-1 -> 2.20.0-1)
[2010-04-01 21:01] upgraded libidl2 (0.8.14-1 -> 0.8.13-1)
[2010-04-01 21:03] upgraded vte (0.24.0-1 -> 0.22.5-1)
[2010-04-01 21:03] upgraded librsvg (2.26.2-1 -> 2.26.0-2)
[2010-04-01 21:04] upgraded libwnck (2.30.0-1 -> 2.28.0-1)
[2010-04-01 21:04] upgraded gtk2 (2.20.0-1 -> 2.18.9-2)

------
I am experiencing the same issues with Thunar after doing an update. sad I updated the following packages today.

[2010-04-01 14:25] starting full system upgrade
[2010-04-01 14:31] upgraded glib2 (2.22.5-1 -> 2.24.0-1)
[2010-04-01 14:31] upgraded atk (1.28.0-1 -> 1.30.0-1)
[2010-04-01 14:31] upgraded linux-api-headers (2.6.32.5-2 -> 2.6.33.1-1)
[2010-04-01 14:31] Generating locales...
[2010-04-01 14:31]   en_US.UTF-8... done
[2010-04-01 14:31]   en_US.ISO-8859-1... done
[2010-04-01 14:31] Generation complete.
[2010-04-01 14:31] upgraded glibc (2.11.1-1 -> 2.11.1-2)
[2010-04-01 14:31] upgraded binutils (2.20-3 -> 2.20.1-1)
[2010-04-01 14:31] upgraded bison (2.4.1-1 -> 2.4.2-1)
[2010-04-01 14:31] upgraded device-mapper (2.02.60-3 -> 2.02.61-1)
[2010-04-01 14:31] upgraded e2fsprogs (1.41.10-1 -> 1.41.11-1)
[2010-04-01 14:31] upgraded gcc (4.4.3-1 -> 4.4.3-2)
[2010-04-01 14:31] upgraded gcc-libs (4.4.3-1 -> 4.4.3-2)
[2010-04-01 14:31] The jre package is licensed software.
[2010-04-01 14:31] You MUST read and agree to the license stored in
[2010-04-01 14:31] /opt/java/jre/LICENSE before using it.
[2010-04-01 14:31] upgraded jre (6u18-2 -> 6u19-2)
[2010-04-01 14:31] installed lucene (2.9.2-1)
[2010-04-01 14:31] upgraded pango (1.26.2-1 -> 1.28.0-1)
[2010-04-01 14:31] upgraded libcups (1.4.2-3 -> 1.4.3-1)
[2010-04-01 14:32] upgraded gtk2 (2.18.9-2 -> 2.20.0-1)
[2010-04-01 14:32]  see http://wiki.archlinux.org/index.php/Openoffice
[2010-04-01 14:32]  how to use extensions, e.g. for spell checking
[2010-04-01 14:32]  see /usr/lib/go-openoffice/share/extension/install what
[2010-04-01 14:32]  is shipped with this package
[2010-04-01 14:32] upgraded go-openoffice (3.2.0.8-1 -> 3.2.0.9-1)
[2010-04-01 14:33] The jdk package is licensed software.
[2010-04-01 14:33] You MUST read and agree to the license stored in
[2010-04-01 14:33] /opt/java/LICENSE before using it.
[2010-04-01 14:33] upgraded jdk (6u18-1 -> 6u19-1)
[2010-04-01 14:33] upgraded libgl (7.7-1 -> 7.7.1-0.1)
[2010-04-01 14:33] upgraded libidl2 (0.8.13-1 -> 0.8.14-1)
[2010-04-01 14:33] upgraded librsvg (2.26.0-2 -> 2.26.2-1)
[2010-04-01 14:33] upgraded libsigc++2.0 (2.2.4.2-1 -> 2.2.5-1)
[2010-04-01 14:33] upgraded libwnck (2.28.0-1 -> 2.30.0-1)
[2010-04-01 14:33] upgraded lvm2 (2.02.60-3 -> 2.02.61-1)
[2010-04-01 14:33] upgraded mesa (7.7-1 -> 7.7.1-0.1)
[2010-04-01 14:33] installed libffi (3.0.9-1)
[2010-04-01 14:33] upgraded pygobject (2.20.0-1 -> 2.21.1-1)
[2010-04-01 14:33] upgraded pygtk (2.16.0-2 -> 2.17.0-1)
[2010-04-01 14:33] upgraded sis-dri (7.7-1 -> 7.7.1-0.1)
[2010-04-01 14:33] upgraded vte (0.22.5-1 -> 0.24.0-1)
[2010-04-01 14:33] upgraded xterm (255-1 -> 256-1)

Last edited by KingX (2010-04-02 04:08:29)

Offline

#17 2010-04-02 05:33:55

cl10k
Member
From: Germany
Registered: 2008-12-24
Posts: 92

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

@Rookie and KingX

Thank you both for finding the responsible package!

cl10k

Offline

#18 2010-04-02 11:51:23

R00KIE
Forum Moderator
From: Between a computer and a chair
Registered: 2008-09-14
Posts: 3,383

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

More bad news I'm afraid, I had to downgrade almost all the updated packages because firefox also got broken and keyboard shortcuts stopped working on xfce.

I have downgraded the following packages:

atk-1.28.0-1-x86_64.pkg.tar.gz
bison-2.4.1-1-x86_64.pkg.tar.gz
gconf-2.28.0-1-x86_64.pkg.tar.gz
glib2-2.22.5-1-x86_64.pkg.tar.xz
glibmm-2.22.1-1-x86_64.pkg.tar.gz
gnome-doc-utils-0.18.1-1-any.pkg.tar.gz
gnome-icon-theme-2.28.0-1-any.pkg.tar.gz
gnome-vfs-2.24.2-2-x86_64.pkg.tar.gz
gtk2-2.18.9-2-x86_64.pkg.tar.xz
gtkmm-2.18.2-1-x86_64.pkg.tar.gz
libbonobo-2.24.2-1-x86_64.pkg.tar.gz
libidl2-0.8.13-1-x86_64.pkg.tar.gz
librsvg-2.26.0-2-x86_64.pkg.tar.gz
libsigc++2.0-2.2.4.2-1-x86_64.pkg.tar.gz
libsoup-2.28.2-1-x86_64.pkg.tar.gz
libwebkit-1.1.15.4-3-x86_64.pkg.tar.gz
libwnck-2.28.0-1-x86_64.pkg.tar.gz
libxklavier-4.0-1-x86_64.pkg.tar.gz
orbit2-2.14.17-1-x86_64.pkg.tar.gz
pango-1.26.2-1-x86_64.pkg.tar.gz
pygobject-2.20.0-1-x86_64.pkg.tar.gz
pygtk-2.16.0-2-x86_64.pkg.tar.gz
vte-0.22.5-1-x86_64.pkg.tar.gz
xfce4-settings-4.6.4-1-x86_64.pkg.tar.gz
xfce4-xkb-plugin-0.5.3.3-1-x86_64.pkg.tar.gz
xterm-255-1-x86_64.pkg.tar.gz

R00KIE
Tm90aGluZyB0byBzZWUgaGVyZSwgbW92ZSBhbG9uZy4K

Offline

#19 2010-04-02 13:14:09

Miles28
Member
From: Spain
Registered: 2008-08-31
Posts: 77

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Same problem here.

Offline

#20 2010-04-02 13:43:17

kinweirdo
Member
Registered: 2010-03-13
Posts: 4

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

same here - along with lxterminal stopped working

Last edited by kinweirdo (2010-04-02 13:43:57)

Offline

#21 2010-04-02 14:34:55

alesscor
Member
From: Costa Rica
Registered: 2010-04-02
Posts: 4

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

The same problem with thunar when set "View as detailed list".


Arch i686 w XFCE on Acer Aspire One

Offline

#22 2010-04-02 14:45:43

Miles28
Member
From: Spain
Registered: 2008-08-31
Posts: 77

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

alesscor wrote:

The same problem with thunar when set "View as detailed list".

That's right.

Offline

#23 2010-04-02 15:13:51

alphazo
Member
Registered: 2009-10-20
Posts: 155

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

Man, downgrading this one is the nightmare for me. gnome-keyring is giving me problems due to its dependencies.

In my case here are the packages that have been upgraded. I think that stuff like jre and chromium are don't have to be downgraded. For the rest well I've noticed when chasing down dependencies stuff like gvfs, gnome-disk-utility,libgweather and so on. Maybe I'll just wait before it get fixed (I hope it will).

atk-1.30.0-1-i686.pkg.tar.xz
bison-2.4.2-1-i686.pkg.tar.xz
chromium-5.0.342.8-3-i686.pkg.tar.xz
device-mapper-2.02.61-1-i686.pkg.tar.xz
e2fsprogs-1.41.11-1-i686.pkg.tar.xz
evolution-data-server-2.30.0-1-i686.pkg.tar.xz
gconf-2.28.1-1-i686.pkg.tar.xz
glib2-2.24.0-1-i686.pkg.tar.xz
glibmm-2.24.0-1-i686.pkg.tar.xz
gnome-applets-2.30.0-1-i686.pkg.tar.xz
gnome-desktop-2.30.0-1-i686.pkg.tar.xz
gnome-disk-utility-2.30.1-1-i686.pkg.tar.xz
gnome-doc-utils-0.20.0-1-any.pkg.tar.xz
gnome-icon-theme-2.30.0-1-any.pkg.tar.xz
gnome-keyring-2.30.0-1-i686.pkg.tar.xz
gnome-menus-2.30.0-1-i686.pkg.tar.xz
gnome-panel-2.30.0-1-i686.pkg.tar.xz
gnome-python-2.28.1-1-i686.pkg.tar.xz
gnome-python-desktop-2.30.0-1-i686.pkg.tar.xz
gnome-vfs-2.24.3-1-i686.pkg.tar.xz
gtk2-2.20.0-1-i686.pkg.tar.xz
gtkmm-2.20.0-1-i686.pkg.tar.xz
gtksourceview2-2.10.0-1-i686.pkg.tar.xz
gucharmap-2.30.0-1-i686.pkg.tar.xz
gvfs-1.6.0-1-i686.pkg.tar.xz
jre-6u19-2-i686.pkg.tar.xz
libart-lgpl-2.3.21-1-i686.pkg.tar.xz
libbonobo-2.24.3-1-i686.pkg.tar.xz
libbonoboui-2.24.3-1-i686.pkg.tar.xz
libcanberra-0.23-1-i686.pkg.tar.xz
libffi-3.0.9-1-i686.pkg.tar.xz
libgnome-2.30.0-1-i686.pkg.tar.xz
libgnome-keyring-2.30.0-1-i686.pkg.tar.xz
libgnomecanvas-2.30.1-1-i686.pkg.tar.xz
libgnomekbd-2.30.0-1-i686.pkg.tar.xz
libgnomeprint-2.18.7-1-i686.pkg.tar.xz
libgnomeprintui-2.18.5-1-i686.pkg.tar.xz
libgnomeui-2.24.3-1-i686.pkg.tar.xz
libgtop-2.28.1-1-i686.pkg.tar.xz
libgweather-2.30.0-1-i686.pkg.tar.xz
libidl2-0.8.14-1-i686.pkg.tar.xz
librsvg-2.26.2-1-i686.pkg.tar.xz
libsigc++2.0-2.2.5-1-i686.pkg.tar.xz
libsoup-2.30.0-1-i686.pkg.tar.xz
libsoup-gnome-2.30.0-1-i686.pkg.tar.xz
libunique-1.1.6-2-i686.pkg.tar.gz
libwebkit-1.1.90-1-i686.pkg.tar.xz
libwnck-2.30.0-1-i686.pkg.tar.xz
libxklavier-5.0-1-i686.pkg.tar.gz
libxml++-2.30.0-1-i686.pkg.tar.xz
lvm2-2.02.61-1-i686.pkg.tar.xz
meld-1.3.1-2-any.pkg.tar.gz
orbit2-2.14.18-1-i686.pkg.tar.xz
pango-1.28.0-1-i686.pkg.tar.xz
perl-uri-1.54-1-any.pkg.tar.xz
pygobject-2.21.1-1-i686.pkg.tar.gz
pygtk-2.17.0-1-i686.pkg.tar.gz
python-configobj-4.7.2-1-i686.pkg.tar.xz
udisks-1.0.0-2-i686.pkg.tar.xz
vte-0.24.0-1-i686.pkg.tar.xz
xfce4-settings-4.6.4-2-i686.pkg.tar.xz
xfce4-xkb-plugin-0.5.3.3-2-i686.pkg.tar.xz
xterm-256-1-i686.pkg.tar.xz

Last edited by alphazo (2010-04-02 15:55:52)

Offline

#24 2010-04-02 16:20:39

alphazo
Member
Registered: 2009-10-20
Posts: 155

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

I noticed that Guake is now losing transparency settings after reboot.

Offline

#25 2010-04-02 16:43:53

goetzkluge
Member
From: Munich
Registered: 2009-05-05
Posts: 60
Website

Re: Todays Updates (01.04.10) broke pcmanfm /thunar

== Filemanagers after last update == (2010-04-02)

As reported here already: Thunar and other file managers which use(?) gtk2 don't work.

Krusader doesn't show some new files. The "reload" doesn't work. I guess, it it looks into a cache which it build some weeks ago (when I used it last time).

file-roller, emelFM2, mc work fine.

As always, I don't complain about bugs introduced by unpayed enthusiasts who maintain Archlinux :-)
I just hope, that after April 1st some bugfixes will be available.

Last edited by goetzkluge (2010-04-02 16:45:44)

Offline

Board footer

Powered by FluxBB