You are not logged in.

#1 2005-02-12 23:59:20

From: Minnesota, USA
Registered: 2003-07-30
Posts: 383

HP 5300c scanner: control timeout on ep0in?

I recently picked up an HP 5300c scanner and it works perfectly with Sane- only problem is boot times on both my laptop or desktop are about 1-2 minutes when the device is plugged in before boot up. The only thing I noticed in the log was an excess of this error:

usb 2-1: control timeout on ep0in

Anyone have any idea as to what this means more specifically then just a time out error? I assume its a possible bug in the kernel or defect in the scanner usb system. Google doesn't turn much up unfortunately  :?
I have tried both kernels 2.6.9 and 2.6.10 (custom with USB support and with/out HP 53xx support).



#2 2005-02-21 07:55:37

From: France
Registered: 2005-01-15
Posts: 310

Re: HP 5300c scanner: control timeout on ep0in?

I have the same problem with my hard drive since I upgraded to 2.6.10 kernel. It worked fine with 2.6.9.

Fuckin' new USB kernel code.


Board footer

Powered by FluxBB