You are not logged in.

#1 2011-09-26 00:08:08

timm
Member
From: Wisconsin
Registered: 2004-02-25
Posts: 417

Can't boot from image, fallback, CD or Knoppix

Turned on my monitor today to a screen of information that doesn't mean anything to me; tried rebooting and got the same.  Tried fallback and got essentially the same.  Tried the installation CD and got essentially the same.  I get lots of lines with essentially this format:

[                4.735415]  [<numbers&letters>] ? i386_start_kernel+0xa9/0xaf

This is the last one I get, others have different information after the ?, some don't have that.  I assume I have a serious hardware problem, but don't know where to begin looking.  The machine begins booting, gets to checking udev, then things scroll by so fast I can't tell where the error begins.

Got a knoppix CD and tried that; ended up with a similar result.

I'm down to the video card, memory and drives; all other pulled.

I tried a live bsd disk; mfsbsd, a freebsd variant.  I can get that to boot to a command line.

[edit]
Caught something this morning that looked like device descriptor error; couldn't read it fast enough to get more.
Tried booting a Slackware 10.2   - 2.4 kernel, got to a command line with that.  Restored default bios settings.  Still can't get Arch to come up.

[edit]
Found another thread regarding a related issue; based on that I unplugged all of my usb devices except the keyboard.  Arch now boots, although there are lots of error messages that I will have to check later.

[edit]
New symptoms at lunch; now the machine turns on, then turns off, then turns back on and runs, but I have no video and the DVD drive is not operational.  Nothing changed between the time I turned it off this morning and turned it back on.  All fans are running, but am beginning to wonder about my power supply.

Last edited by timm (2011-09-26 17:27:42)

Offline

#2 2011-09-26 17:49:00

lagagnon
Member
From: an Island in the Pacific...
Registered: 2009-12-10
Posts: 1,076
Website

Re: Can't boot from image, fallback, CD or Knoppix

Do you get the POST beep to tell you POST ran successfully?. If not, try pulling your RAM chips, cleaning their contacts with a ping eraser and rubbing alcohol and reseating them. Then use a Live CD and run memtest to check your RAM chips. The first few errors seem like RAM errors to me.


Philosophy is looking for a black cat in a dark room. Metaphysics is looking for a black cat in a dark room that isn't there. Religion is looking for a black cat in a dark room that isn't there and shouting "I found it!". Science is looking for a black cat in a dark room with a flashlight.

Offline

#3 2011-09-30 23:49:33

timm
Member
From: Wisconsin
Registered: 2004-02-25
Posts: 417

Re: Can't boot from image, fallback, CD or Knoppix

Cleaned the memory and reinstalled, no improvement.  Installed a new power supply, no improvement.

Offline

#4 2011-10-01 18:23:25

lagagnon
Member
From: an Island in the Pacific...
Registered: 2009-12-10
Posts: 1,076
Website

Re: Can't boot from image, fallback, CD or Knoppix

Did you run "memtest" as I suggested?


Philosophy is looking for a black cat in a dark room. Metaphysics is looking for a black cat in a dark room that isn't there. Religion is looking for a black cat in a dark room that isn't there and shouting "I found it!". Science is looking for a black cat in a dark room with a flashlight.

Offline

#5 2011-10-08 13:17:46

timm
Member
From: Wisconsin
Registered: 2004-02-25
Posts: 417

Re: Can't boot from image, fallback, CD or Knoppix

Yes, it ran through without error.   I kept playing with it but now cannot even get it to stay alive.   I think the motherboard is toast and replaced it.

Last edited by timm (2011-10-08 14:11:37)

Offline

Board footer

Powered by FluxBB