You are not logged in.

#1 2011-10-08 10:44:27

slot
Member
Registered: 2008-09-08
Posts: 63

chromium cannot login to the forum

Chromium on Fluxbox that is.
Opera works fine
Chromium receives a message saying login successful - redirecting - and then is not logged in at all :-(
Edit: Not only on Fluxbox

Last edited by slot (2011-10-08 12:10:13)

Offline

#2 2011-10-08 12:21:41

ctxfi-user
Member
Registered: 2010-10-31
Posts: 56

Re: chromium cannot login to the forum

Works for me. Allow cookies.

Offline

#3 2011-11-30 00:44:06

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 14,799
Website

Re: chromium cannot login to the forum

I've been having the same problem.

What *seems* to have fixed it for me was selecting the check box on the login screen for automatic login everytime.  This should not be necessary, but it seems my webkit browsers are not storing the proper cookies(?) unless that option is selected.  Perhaps the webkit browsers are not seeing the login page and the target page as being the same session.  This is entirely ignorant speculation as I know nothing about web browser engines - but nonetheless that check box made it work for me.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#4 2011-11-30 00:44:40

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 14,799
Website

Re: chromium cannot login to the forum

FYI - I had also been allowing cookies, but it did not work unless I checked the auto re-login option.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#5 2011-12-03 20:00:24

graysky
Member
From: The worse toilet in Scotland
Registered: 2008-12-01
Posts: 8,822
Website

Re: chromium cannot login to the forum

What are the settings under preferences>under the hood>content settings?  I want to have my data/cookies get clears each time I exit and have that option selected but chromium doesn't honor my exceptions.  There I have defined "archlnux" as allow.  Yet every time I close/reopen, I am logged out of the bbs, aur, wiki, and bug tracker.  You guys?

Last edited by graysky (2011-12-03 20:01:03)


CPU-optimized Linux-ck packages @ Repo-ck  • AUR packagesZsh and other configs

Offline

#6 2012-01-23 11:52:53

ElkMonster
Member
Registered: 2008-11-24
Posts: 27

Re: chromium cannot login to the forum

I have the same problem with my laptop. Only Firefox works, while Opera, Chromium, Dillo, ELinks don't. (The only site on the web visited by me that has these problems...) However, with my desktop PC, I'm able to login both with Opera and Chromium. Don't know in what way they differ, both are up-to-date Arch systems, and especially for Chromium I can assure that I never touched any settings at all (rarely using it for a few websites that don't like Opera).

Offline

#7 2012-01-25 10:30:04

GregW
Member
From: 53°24'N 2°35'W
Registered: 2008-02-09
Posts: 56

Re: chromium cannot login to the forum

yep, is working for me on my desktop and laptop.

Offline

#8 2012-02-15 13:45:36

mich04
Member
From: Illinois - United States
Registered: 2011-10-25
Posts: 384

Re: chromium cannot login to the forum

What *seems* to have fixed it for me was selecting the check box on the login screen for automatic login everytime.

This is also the solution that I had came to when I was having that problem.


I love computers, networking and Arch Linux. Sometimes I might ask a stupid question, but please have grace with me like I would with you.

Offline

#9 2013-01-02 16:13:26

renegat
Member
From: Europe
Registered: 2012-12-28
Posts: 73

Re: chromium cannot login to the forum

Same Problem....

No login to forum possible with chromium without setting "Log me in automatically each time I visit."

23.0.1271.97 (Entwickler-Build 171054)
Betriebssystem	Linux
WebKit	537.11 (Unknown URL@0)
JavaScript	V8 3.13.7.5

on

Linux 3.6.10-1-ARCH #1 SMP PREEMPT Tue Dec 11 10:19:36 CET 2012 i686 GNU/Linux

Offline

#10 2013-01-02 18:25:13

ewaller
Administrator
From: Pasadena, CA
Registered: 2009-07-13
Posts: 13,825

Re: chromium cannot login to the forum

renega, Note that this thread is the better part of a year old.  It looks like your results are consistent with the rest of the thread.  You may want to file a bug report.

It is interesting that this bug still exists.  I will leave this thread open, but I don't expect much in the way of discussion.  If the tread starts to collect a bunch of "Me Too" posts, one of us moderators will probably close it.


Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
You assume people are rational and influenced by evidence.  You must not work with the public much. -- Trilby
----
How to Ask Questions the Smart Way

Offline

#11 2013-01-02 18:34:12

foutrelis
Developer/TU
From: Athens, Greece
Registered: 2008-07-28
Posts: 675
Website

Re: chromium cannot login to the forum

Wild guess here, your system clock is off. smile

Offline

#12 2013-02-04 20:31:41

dev
Member
Registered: 2013-01-26
Posts: 3

Re: chromium cannot login to the forum

foutrelis wrote:

Wild guess here, your system clock is off. smile

You are right. For everyone who has the same problem first setup the system clock and then hardware clock. If you have new arch with systemd and never kernel, after reboot udev will drop you in maintance mode - dont panic just do the manual fsck on each partition you use, so the timestamp of last filesystem check gets updated. When you did that for each partition in maintance mode just do the systemctl reboot - and system will boot up again. After that you will be able to login.

Hope it helps.

Last edited by dev (2013-02-04 20:32:29)

Offline

Board footer

Powered by FluxBB